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Introducing Universal Type Server 
In Universal Type Server®, all the fonts in the organization are consolidated into a single, secure location on 
a server. Fonts are managed as follows:  

• The administrator subdivides the fonts into workgroups intended for specific types of users or 
projects  

• The administrator decides which workgroups you need to access. 
• You access workgroups, and the fonts within them, through the Universal Type Client™ 

application. 
• Your user permissions control what you can do with fonts within each workgroup, including 

whether you can add fonts, share sets, change a font’s class, and more. 
• Some users are font administrators, giving them more power over fonts.  

What's new? 

What's new in Universal Type Client 2.1 

• Export and import set definition files that contain information about your font sets,including the 
set names and Font Sense IDs of the fonts contained within the set. 

• Support for TrueType Collection font types. 
•  Now supports Mac OS X 10.6 (Snow Leopard) and Windows 7 required fonts. 
• Font corruption checking improvements. 
• Improved Type Client synchronization with the server. 

What's new in Universal Type Client 2.0 

The Universal Type Client contains a number of new features in the 2.0 release. Here's a quick overview of 
the new features. 

Floating previews – any font preview in the preview pane can be torn-off from the Type Client. This preview 
now floats above all other windows in the operating system, and responds to any changes in preview type 
and type size. 

Glyph View Window – This allows you to view and compare the glyphs from selected fonts. 

Print sample pages – print exactly what you see in the preview pane. This can be handy to create a sample 
for client review.  

Improved Attributes information pane – when a font is selected, the Attributes Information pane displays 
who added the font, when it was added, and which workgroups that contain the font. Full administrators are 
able to selectively delete fonts from any workgroup from the information pane.  

Improved font corruption handling – the Type Client warns you when a potentially corrupt font is added, 
gives you the option to add potentially corrupt fonts to your local personal workgroup, as well as gives you 
the option to scan local fonts for corruption. 

Startup sets – your administrator can designate sets of fonts that automatically activate when you log in. 
Fonts in startup sets are permanently active and cannot be overridden. 

Improved system font handling – You are now able to override fonts that reside in operating system fonts 
folders. 

Improved Find settings – find fonts by the date that fonts were added to Universal Type Server or by the 
username of the person who added the font. 
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Improved conflict handling – new permissions allow you to tell the Type Client how to handle font 
conflicts, and whether to warn you when conflicts happen. 

Encoding-aware previews – When you select a font that does not contain the characters in your preview, 
whatever the preview mode, the Type Client displays the characters that exist in the font. 

Workgroup column – a new column shows the workgroups that contain the selected font. 

The Universal Type Server Daily Workflow 

If you’ve been using another font manager, your workflow stays relatively the same — open the font 
manager, find the fonts you want to use, and activate them. The benefit of Universal Type Server® is that 
everyone you work with has access to the same fonts at the same time. Take a look at the typical use of 
Type Server®:  

• Launch the Universal Type Client™  
• Open the appropriate workgroup (in many cases, you will belong to only one workgroup)  
• Use the Universal Type Client to sort and preview fonts  
• Customize font keywords, classes, foundries, and more* 
• Create sets of fonts for specific projects or clients  
• Add new fonts you purchased or received with jobs* 
• Activate any fonts you want to use 
• Use the fonts in any application in any document  
• Collect fonts for output*  

Universal Type Server can also activate fonts automatically when you open documents in supported 
applications.  

*You need permission to perform these activities.  
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Understanding the Client Window 

The Universal Type Client™ offers all the power you need to manage fonts.  

 
Roughly divided into four quadrants, the window is organized as follows: 

• The Workgroups pane is in the upper left  
• The Fonts pane is in the upper right  
• The Attributes pane is in the lower left  
• The Preview pane is in the lower right  

You can customize the toolbar across the top and hide the Attributes and/or Preview panes. The Universal 
Type Client window does not need to remain open to keep fonts active; you can open and close it as 
necessary.  

Customizing the Toolbar  

By default, the toolbar across the top of the Universal Type Client offers buttons for activating fonts, buttons 
for showing and hiding font previews, and the QuickFind tool. In the Mac OS X Type Client, you can 
customize the toolbar by adding and removing controls, adding spaces and separators, customizing the icon 
and text usage, and using smaller icons.  

In the Windows version of the Universal Type Client you can turn off and on the display of the tool bar by 
choosing View > Toolbar.  
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To customize the toolbar in Mac OS X:  

1. Choose View > Customize Toolbar. 
2. Drag any items from the top of the dialog box into your toolbar. If you customize the toolbar often, 

for example, drag the Customize button to it.  

 
NOTE: To revert the toolbar to its default state, you can drag the default set of tools from the 
bottom of the dialog box up to the toolbar.  

3. To customize the icon and text usage, choose an option from the Show drop-down menu: Icon 
& Text, Icon Only, or Text Only. 

4.  To decrease the button and text size by 50%, enable the Use Small Size option. 
5. When you’re finished customizing the toolbar, click Done.  

NOTE: To hide the toolbar entirely, choose View > Hide Toolbar.  

Disabling Other Font Managers 

To ensure the proper operation of Universal Type Client, it is important to disable or uninstall any other font 
managers.  

Just closing or quitting other font managers might not be sufficient. Many font mangers, including the 
Universal Type Client, run an application in the background that manages font activation and deactivation. 
These background applications must be disabled before running the Type Client. To do so, check for an 
application preference that tells the other application to launch on startup or login and then restart your 
machine.  

On Mac OS X 10.5, it is important to disable two Font Book preferences. The following preferences act like 
system preferences and can interfere with Universal Type Client: 

• Automatic font activation - This option interferes with professional font mangers and does not 
allow for automatic font activation across all applications. The Universal Type Client still allows 
you to use plug-in based automatic activation for each supported application. 

• Alert me if system fonts change - When enabled, this option will automatically place 
“protected” fonts back into your system font folders even if you remove them. It also can prevent 
a professional font manager from effectively managing or overriding your system fonts. 

WARNING: Do not launch Font Book while using Universal Type Client. Remove it from the Dock if 
necessary.  
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Connecting to Universal Type Server 

Your user name and password allow you to connect to Universal Type Server® from any computer with 
access to your network. Once you’re connected through Universal Type Client™, you can open a workgroup 
and begin using fonts. When necessary, you can work offline as well. Your user settings and permissions 
control precisely what you can do with the fonts in each workgroup.  

Connecting the First Time 

The first time you launch Universal Type Client™, the Connect to Server dialog box displays. To begin 
accessing fonts through Universal Type Server®, you need the server’s IP address, the port number, your 
user name, and your password from the administrator. The server and port information is saved with 
Universal Type Client on your computer and you will not need to enter it again.  

To connect to the server:  

1. In the Server field, enter the IP address, DNS  name or Bonjour name of the server. If you have 
connected to Type Server™ before, you can select a server address from the drop-down menu; 
this automatically completes the Port field. 

 
2. In the Port field, enter the default port number, 8080, or the port number supplied by your 

administrator. If you entered a Bonjour name into the Server field, you do not need to enter a port 
number. 

3. In the Username and Password fields, enter the information supplied by your administrator.  
NOTE: The Password field is case sensitive, but the Username is not. If your login fails, check 
the spelling and case of your password. If you continue to have problems, contact the 
administrator.  

4. Click Connect. As long as you have access to the network, you will be connected to Universal 
Type Server.  

If you need to disconnect entirely from Universal Type Server at any time, choose Server > Forget 
Connection. If you need to continue working with active fonts while disconnected, choose Server > Go 
Offline.  
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Connecting Automatically 

When you restart your computer, based on your Universal Type Core preference settings, the Universal 
Type Core automatically launches and connects to Type Server®. As a result, the fonts you permanently 
activate in the Universal Type Client are available after restart.  

NOTE: The Universal Type Core is a process that runs in the background to keep the appropriate fonts 
active on your system. You do not need to have the Universal Type Client running to keep your fonts active. 

When the Universal Type Core is running, you can open and close the Universal Type Client as often as 
necessary. You only need to re-enter your user name and password if you connect from another computer 
or if you reconnect after choosing Server > Forget Connection.  

Changing Your Password 

You can change your password to something more meaningful or easier to remember — if the administrator 
gave you the permission to do so. For maximum security, change your password periodically and choose 
one that is not obvious to your coworkers (that is, do not use your children’s or pet’s names).  

To change your password:  

1. From the Universal Type Client, choose Server > Change Password. (If this command is 
unavailable, you do not have permission to change your password.) 

2. Type your new password in the New Password field. 
3. Enter the password again in the Verify field. NOTE: The New Password and Verify fields are 

case sensitive.  
4. Click  Change Password  to save the change. Use the new password the next time you 

connect to Universal Type Server.  

Disconnecting from Universal Type Server 

You will rarely need to manually disconnect from Type Server®. But if you do, first make sure you’re finished 
using fonts and that you don’t have any jobs in the print queue as disconnecting automatically deactivates all 
fonts. (You can continue to use system fonts and fonts activated through other font managers.) 

NOTE: If you need to continue working with fonts while disconnected, choose Server > Go Offline. 
Depending on your user settings, you will have access to (1) active fonts and (2) fonts already downloaded 
to your system. Fonts that are not available while offline display in red.  

To disconnect from Universal Type Server:  

1. Choose Server > Forget Connection. 
2. When the warning displays reminding you that all fonts activated through Universal Type Client 

will be deactivated, click Forget Connection.  

To close the Universal Type Client without disconnecting, close the application window. You can also:  

• Mac: Choose Universal Type Client > Quit Universal Type Client or press Command+Q.  
• Win: Choose File > Exit or press Alt+F4.  

Closing the Universal Type Client application window does not disconnect you from the server or deactivate 
fonts. The Universal Type Core runs as a background application that keeps fonts active and interfaces with 
the auto-activation plug-ins. 
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Working Remotely 

If you need to work with fonts while not connected to Universal Type Server — for example, if you’re working 
off site without an Internet connection — you can work in “offline mode.” To work in offline mode, choose 
Server > Go Offline. When you are ready to connect to the server again, choose Server > Go Online.  

NOTE: If Universal Type Server is down for maintenance or any other reason, your Universal Type Client 
will automatically work in offline mode.  

While working offline, your font management activities will be limited as follows: 

• Font access: While working offline, you have access to the fonts that were in your cache when 
you disconnected from the server. See Understanding Cached Fonts for more information. [link 
to next section] 

• Font management: You cannot change any font information that affects the information on the 
server while offline. This means you cannot perform activities such as sharing sets, changing 
attributes like keywords, or deleting fonts. 

• Using a Personal Workgroup: If you have a Personal Workgroup, you will be able to activate, 
and preview fonts in that workgroup — but you will not be able to change font attributes while 
offline.  

NOTE: You must connect with the Universal Type Server at least once every 30 days to continue using the 
Universal Type Client.  

Understanding Cached Fonts 

The fonts in your cache — the fonts available to you while working offline — vary according to the Font 
Replication Mode the administrator has assigned to you. The Font Replication Mode controls when fonts are 
downloaded to your system. If you need to work offline, ask the administrator what your Font Replication 
Mode is: 

• All: Fonts from all the workgroups you belong to are automatically downloaded and available to 
you while working offline. When you connect to the server again, your fonts are automatically 
synchronized with the server. If you need to work offline often, this is the best setting for you. 

• On Demand: Fonts are downloaded as required for activating, previewing, and collecting. When 
fonts are no longer required, they are removed from your system. Only fonts that are currently 
active or being previewed are available while working offline. In this case, activate all the fonts 
you may need before choosing Server > Go Offline 

• On Demand Local Cache: As with On Demand, fonts are downloaded as required for activating, 
previewing, and collecting. The difference is that the fonts remain in your Universal Type Client 
cache and are available for use while working offline. As with On Demand, you may want to 
activate all the fonts you may need before choosing Server > Go Offline.  

NOTE: If your Font Replication Mode is set to All or On Demand Local Cache, your fonts may not match 
the server fonts at all times. For example, if another user adds a new font or deletes a font, your Universal 
Type Client may not update for several minutes. If you need to ensure that your fonts are the same as those 
on the server, choose Server > Synchronize or use the keyboard shortcut Command-U (Mac) or Ctrl-U 
(Win).  
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Understanding Your Permissions 

When the administrator adds you to Universal Type Server, he or she decides which functions you can 
perform within the workgroups you are assigned to. Your permissions are likely to vary according to your 
position, experience, and expertise. If you do not have permission to perform a task, the Universal Type 
Client grays out the command or displays an alert. In addition, the administrator should provide you with a 
list of what your permissions are.  

The permissions work as follows:  

• Your permissions may vary from one workgroup to another. 
• In some or all workgroups, you may be a “font administrator.” 

NOTE: If your permissions do not allow you to do your job, contact the administrator.  

Font Administrators 

If you are a font administrator in a workgroup, you can perform all the font-management tasks available in 
Universal Type Server. These include:  

• Add and delete fonts 
• Collect fonts for output  
• Create, delete, and modify shared sets  
• Create, delete, and apply keywords, styles, classifications, foundries, and font licenses  
• Regroup and rename font families  
• Activate fonts across workgroups  
• Create startup sets of fonts that are permanently active for all workgroup users 

Handling System Fonts 

Your system fonts display as a “workgroup” in the Universal Type Client at the top of the Workgroups pane 
These fonts are activated by your operating system. 

If an "Unknown" or "Other" set is listed in your System Fonts workgroup,these are typically fonts that have 
been activated by other font managers and applications outside of the operating system.  

Operating system font folders 

Depending upon your configuration, you may not be able to add fonts to the physical system fonts folder on 
your system. Your server administrator controls the list of approved fonts that can be added. 

If you place fonts into the system fonts folder in the Mac OS X Finder or Windows Explorer, any fonts that 
are not on the approved list are automatically removed. Check with your server administrator for details 
about your setup and list of approved fonts. 

System fonts on Mac OS X 

When using Universal Type Server on Mac OS X, fonts that are required for the operating system to function 
properly are located in the System Fonts "System" folder with a "locked" icon. To ensure the stability of your 
system, these fonts cannot be manually deactivated. 
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Fonts that are considered required are built into the Universal Type Client and are updated with each new 
operating system release. It is best to keep Universal Type Client current to keep your required fonts list 
current. 

If you attempt to activate a font that has the same PostScript name as an active system font, as long as the 
font is not a "required" system font, the Universal Type Client automatically deactivates the system font and 
activates the requested font based on your activation preferences. For information about setting this 
preference, see Handling Activation Conflicts. 

NOTE: If a font is activated by a startup set, you are not able to override or deactivate the font.  

System fonts on Microsoft Windows 

Fonts required for Microsoft Windows to function are listed in the System workgroup folder with a "locked" 
icon. These fonts cannot be deactivated or overridden.  

Understanding Personal Workgroups 

In addition to the workgroups you belong to, the administrator can give you a Personal Workgroup to store 
your own fonts in. If you have a Personal Workgroup, you can add, delete, and collect the fonts at your 
discretion, but other users will not be able to see or access fonts in your Personal Workgroup. Therefore, 
you should not use fonts from your Personal Workgroup in official projects. 

As with other fonts, those in your Personal Workgroup are deactivated automatically when you disconnect 
from Universal Type Server. You can, however, work with fonts in your Personal Workgroup while working in 
offline mode.  

Restoring user disabled warnings 

From time to time while you are using the Universal Type Client, the application will warn you about the 
consequences of an action or command. If you don't want to be warned again about the consequences of 
that specific action again, you can click a check-box to disable future warnings for that specific warning only.  

To restore all warnings that you have previously disabled: 

1. On Mac OS X, choose Universal Type Client > Preferences (Command-,) or on Windows, 
Choose Edit > Preferences 

2. Click the Restore button.  
3. Click OK. 



  

  

Activating and Deactivating Fonts 
When working with Universal Type Server, you manage fonts through the Universal Type Client. As your 
font manager, the Universal Type Client lets you quickly find the fonts you need, and then activate and 
deactivate individual fonts, families, and sets. You can work with fonts as follows:  

• You can activate fonts permanently, so they’re active the entire time you’re connected to 
Universal Type Server. 

• The administrator can specify a startup set of fonts in your workgroups that activate permanently 
when you connect. 

• You can activate fonts temporarily, so they’re available until you disconnect from the server or 
shut down your computer. 

• Plug-ins provided with Universal Type Server automatically and precisely activate fonts when you 
open documents in popular graphic design applications.  

• Once fonts are active, they’re available for use in all your applications. 
• When you’re finished using fonts, you can deactivate them at any time. Fonts that are temporarily 

active deactivate when you disconnect from Universal Type Server. 
• The Universal Type Client shows fonts activated through your system, which are always active, 

and your personal workgroup of fonts (if you have one). 
• You can activate and deactivate fonts while working offline as well.  

Selecting a Workgroup 

The Workgroups pane in the Universal Type Client lists all the workgroups to which you belong. Click on a 
workgroup to select it and begin working with its fonts and sets.  

The workgroups function as follows: 

• In most cases, you will belong to only one workgroup, and it is automatically selected for you. 
• Your ability to add, delete, and collect fonts may vary among workgroups. 
• Any fonts activated through your system or another font manager are listed in the System Fonts 

workgroup. You cannot activate or deactivate them through the Universal Type Client.  
• If the administrator gave you a personal workgroup, it is named “Personal Workgroup.” You can 

add, delete, collect, and create sets of fonts in your personal workgroup, even if your abilities are 
limited in other workgroups.  

NOTE: Although you may have permission to work with fonts in multiple workgroups, it is not most ideal 
workflow. The plug-ins can restrict auto-activation of fonts to a single workgroup. By using multiple 
workgroups, the plug-ins are not able to create font sets from fonts in multiple workgroups. In addition, if you 
use fonts from multiple workgroups in a document, then send the document to other users, those users may 
not have access to all the necessary workgroups.  
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Activating Fonts 

The Universal Type Client allows you to activate and deactivate fonts as you need them. When a font is 
active, it’s available to all applications while you’re connected to Universal Type Server. The Universal Type 
Client provides a wide range of options for selecting fonts in the open workgroup and activating or 
deactivating those fonts. Depending on your needs and workflow, you can activate a typeface family while 
designing a new document, activate a set for a project, or activate a single font used in a document that 
you’re editing.  

Selecting Fonts to Activate or Deactivate 

You can select individual fonts, multiple fonts, families, and sets to activate or deactivate: 

• Click to select an item (a font, family, or set). 
• To select multiple items, Command+click (Mac) or Ctrl+click (Win). 
• To select a range of continuous items, Shift+click the first and last item. 
• To view families, choose View > Group Fonts by Family, or press Command+E (Mac) or Ctrl+E 

(Win). 
• To view individual fonts within a family or set, twist open the family or set.  

NOTE: You can select a combination of items at the same time, such as a family and an individual font, but 
you cannot select items in the Workgroups pane and the Fonts pane at the same time.  

Activating Selected Fonts 

You can activate fonts temporarily (until you log off from your system) or permanently (until you deactivate 
them).  

NOTE: If the fonts you are activating conflict with fonts you’ve already activated or fonts active through your 
system, an alert displays. Read the alert, then click OK.  

To temporarily activate selected fonts: 

• Click the Temporary button on the toolbar. 
• Choose File > Activate. 
• Press Command+O (Mac) or Ctrl+O (Win). 
• Click in the Activation column, indicated by a dot, to the left of a font, family, or set. (You can 

click in this column without first selecting fonts.)  

 

To permanently activate selected fonts:  

• Click the Permanent button on the toolbar.  
• Press the Command key (Mac) or Control key (Win) while you click in the Activation column, 

indicated by a dot, to the left of a font, family, or set.  
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Deactivating Fonts 

To deactivate fonts, select the fonts, families, or sets in Universal Type Client, then:  

• Click the Deactivate button on the toolbar. 
• Choose File > Deactivate.  
• Press Command+K (Mac) or Ctrl+K (Win). 
• Click the button in the Activation column to the left of a font, family, or set. (You can click in this 

column without first selecting fonts.)  

Understanding Font Activation 

Universal Type Server can activate an almost unlimited number of individual font files, caching the fonts on 
your system to ensure speed. As always with a font manager, the idea is to activate the fonts you need, 
when you need them. Keeping hundreds or thousands of fonts active can impact the performance of your 
system and your applications.  

Determining a Font's Status 

To determine the status of a font, family, or set, check the state of the button in the Activation column to the 
left of it:  

• A blue dot means all the fonts are active temporarily. 
• A green dot means all the fonts are active permanently. 
• A white dot means that fonts in a family or set have mixed activation status. Fonts in the set or 

family may be active permanently, active temporarily or inactive. 
• A blue diamond means fonts were automatically activated by a plug-in.  

Activating Fonts Permanently 

When you activate fonts permanently in any workgroup, they activate automatically each time you connect 
to Universal Type Server. Permanently active fonts remain active the entire time your computer is connected 
to Universal Type Server. If you log off, the fonts are activated again the next time you connect.  

The administrator also has the option to permanently activate certain fonts by creating a startup set that 
activates automatically when you connect. If you see a set with a green dot, all of the fonts in the set are 
automatically and permanently activated by Universal Type Server.  

Activating Fonts Temporarily 

When you activate fonts temporarily, they stay active until you log off Universal Type Server. (If your 
computer crashes, Universal Type Server reactivates fonts that you have activated temporarily.)  

In general, use permanent activation for fonts that you use daily, and use temporary activation for the fonts 
that you use for quick jobs. If you’re going to work on a project for several days, you might activate its fonts 
permanently, then deactivate them when you’re finished with the project.  
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Activating Font Faces Within Families 

The Universal Type Server Client activates a single font face at a time— not entire typeface family or 
suitcase. For example, activating CaflischScriptPro-Light does not activate the entire Caflisch Script Pro 
family.  

If you want to ensure that all variations of a typeface are available, select the entire family and activate it 
(View > Group Fonts by Family; Command+E on Mac, Ctrl+E on Win). 

Caching Fonts 

To speed the process of activating fonts, Universal Type Server caches fonts on your system. When you 
activate a font through the Universal Type Client, Universal Type Server first checks the cache. Cached 
fonts are compared to fonts on the server to make sure they haven’t changed, then activated on your 
system. The administrator specifies how each user’s fonts are cached. The way your fonts are cached 
controls which fonts are available when you work offline.  

See Understanding Cached Fonts in the Getting Started section for more information.  

Updating Font Menus 

In applications that dynamically update their font menus, active fonts are immediately added to the font list 
(these include most of the major graphics applications, such as QuarkXPress, InDesign, Photoshop, 
Illustrator, and Freehand). If an application is not capable of dynamically updating its font menus, you need 
to relaunch the application to access newly activated fonts.  

Handling Activation Conflicts 

The Universal Type Client handles font conflicts based on your preferences.  

To set activation conflict preferences: 

1. Choose Universal Type Client > Preferences (Mac) or Edit > Preferences (Win). 
2. Select an activation option: 

• Activate the requested font. 
• Keep the current font active. 

3. Enable the Notify if Conflict Occurs option if desired.  
4. Click OK to accept the new settings.  

NOTE: If a font is activated by a startup set, you are not able to override or deactivate the font.  

Working with Auto-Activation Plug-ins 

To automatically activate precisely the correct fonts used in documents, Universal Type Server provides 
plug-in software modules that uses the Extensis Font Sense technology.  

The plug-ins work by saving Font Sense metadata — that uniquely identifies fonts — with documents, and 
then using the metadata to auto-activate the correct fonts.  

In addition, to enable precise font identification and activation, the Universal Type Server plug-ins can 
identify all the fonts used in a document, and then create a set or collect the fonts for delivery to a service 
bureau. The Collect Fonts for Output feature and the Create Document Set feature both streamline the 
process of locating all of the disparate fonts used in documents.  
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Understanding Font Sense Technology 

As most publishers know, when you open a document and it requires a specific font, activating any font with 
that name is not an option. In the font world, Helvetica is not Helvetica is not Helvetica. Using the wrong 
fonts can result in text reflow, which can alter line breaks, affect the design, cut off text, etc. To ensure that 
you’re always using the correct fonts, Universal Type Server and Font Sense provide unique font 
identification and automatic activation. Even fonts from the same foundry, such as Adobe Garamond, exist 
in multiple versions. 

Font Sense technology is designed to overcome the limitations of font names. Most applications record the 
names and sometimes the types (OpenType, PostScript, etc.) of fonts used in documents. But with the 
various types of fonts, vendors, and versions that exist, font names are not unique identifiers. Most users 
have multiple versions of many fonts on their machines — particularly common fonts such as Helvetica and 
Times — and the applications they use cannot identify which versions are used in their documents. Font 
Sense solves this by saving complete font metadata into documents. 

The font metadata generated by Font Sense starts with the name, type, foundry, and version number of the 
fonts. Then, for truly unique font identification, the metadata includes additional items such as checksum 
values. The final result is the Font Sense identification number, which you can view in the Universal Type 
Client (View > Columns > Font Sense).  

Each time you save a document in a supported application, the Universal Type Server plug-in records 
updated Font Sense metadata with the document. The documents no longer rely solely on names to identify 
the fonts used in them.  

When you open documents containing Font Sense specifications, the Universal Type Server plug-ins use 
the Font Sense data to determine and activate precisely the right fonts. Since the font metadata is saved 
within the document, detailed font information travels with it. No matter where the document is opened, Font 
Sense knows precisely which fonts to activate.  

Preparing Documents and Workgroups 

The ultimate goal of using Font Sense is that you — and the people in your workflow — never encounter 
missing fonts, font conflicts, or issues with multiple versions of the same font. To make this happen, you 
need to:  

• Make sure documents have Font Sense metadata saved with them. If the documents were 
previously opened with the plug-ins from Font Reserve, Font Reserve Server, or Suitcase 
Fusion, they will already contain this data.  

• Make sure users have access to all the fonts they need by reviewing the fonts and members 
assigned to each workgroup. The plug-ins only auto-activate and create sets from fonts in one 
workgroup.  

• Plan your font workgroups in Universal Type Server to ensure that all the fonts used to design a 
document are in a single workgroup. Also, be sure that all the users who may work on the 
document are members of that workgroup. This is the only way to ensure that all the users who 
work on a document have access to the fonts.  

NOTE: Users with the Activate Fonts Across Workgroups permission can choose Select Workgroup > 
All Workgroups to auto-activate fonts in multiple workgroups. Unless all users have this permission, 
though, you should still design documents with fonts from a single workgroup. 

Saving Font Sense Metadata with Documents 

Font Sense is designed to ensure that the precise fonts used in a document are auto-activated each time 
the document is opened, revised, and printed. If you use Font Sense consistently — and make the 
appropriate fonts available to other users — you should never encounter missing fonts, font conflicts, or 
confusion regarding multiple versions of the same font.  
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When you get started using the plug-ins, however, many documents will not have Font Sense information in 
them. In a service bureau or agency environment, in which you receive many documents and fonts from the 
outside, it is worth your time to save Font Sense data within your documents. To do this: 

1. Set up a “preflight” workstation to handle all incoming documents.  
NOTE: The workstation should have a copy of Universal Type Server, all the applications you 
support with the Universal Type Server plug-ins enabled (QuarkXPress, Illustrator, InDesign), 
and Enable Font Sense support is enabled in the Universal Type Auto-Activation 
Preferences for each application. Users manning the workstation should be workgroup or font 
administrators.  

2. Add each document’s fonts to a workgroup as a set. Activate only that set; be sure that no other 
fonts are active through Universal Type Server.  

3. Open the document with the plug-in running. 
4. Make a small change to the document and save it. This records the Font Sense metadata within 

the document.  
5. Use the Create Document Set command (from the Type menu of Adobe products; Utilities > 

Universal Type Client menu of Quark products) to create a set for the document.  
6. Share the document set so that all users in the workgroup have access to the fonts. 
7. Close the document.  

NOTE: You can also preflight any existing documents that do not have Font Sense data. Let the 
plug-ins automatically activate the “best” fonts or choose the fonts yourself. Then save the 
documents to record Font Sense metadata with them.  

Installing Universal Type Server Plug-ins 

Universal Type Server includes plug-ins for Illustrator, InDesign, and QuarkXPress.  

When you install the Universal Type Client, the plug-ins are installed automatically in the Plug-Ins folder 
within Adobe application folders and in the XTensions folder within Quark application folders. For this 
reason, it is important to install your design applications before installing the Universal Type Client.  

Enabling and Disabling Plug-ins 

Enable and disable Universal Type Server plug-ins the same way you manage other plug-in software. 

• To manage Illustrator plug-ins, use the Preferences > Plug-ins & Scratch Disks command in 
the Illustrator menu (Mac) or the Help menu (Win). 

• To manage InDesign plug-ins, use the Configure Plug-ins command in the InDesign menu 
(Mac) or the Help menu (Win). 

• To manage a Quark XTension, use the XTensions Manager command in the Utilities menu.  

NOTE: As with other add-on software, you must restart an application to load the plug-ins.  

Automatically Activating Fonts 

When you open a document with a Font Sense metadata, the plug-in auto-activates the precise fonts used 
in the document — provided the fonts are present in the selected workgroup(s). Each time you save the file, 
the plug-ins update the Font Sense data as necessary.  

When you open documents with Font Sense data and the fonts are available, you should never experience 
missing fonts, font conflicts, or issues with multiple versions of the same font. In general, the plug-ins work 
seamlessly in the background. Once you choose a workgroup, you can begin opening documents with 
confidence that all the right fonts will be auto-activated.  
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Selecting a Workgroup 

When you launch an application, before you open any files, choose which workgroup from which you want to 
automatically activate fonts. To select a workgroup, choose an option from the Select Workgroup submenu 
in the Type menu (Adobe products) or the Utilities > Universal Type Client menu (Quark products). 

The workgroups function as follows: 

• When you open documents, the plug-ins auto-activate fonts within the selected workgroup. 
• You can change workgroups at any time, even while a document is open and fonts are active.  
• If you have the Activate Fonts Across Workgroups permission, you have an additional option 

called All Workgroups. You can select this to auto-activate fonts in all the workgroups you 
belong to. 

• If you do not have the Activate Fonts Across Workgroups permission, you can activate fonts 
in other workgroups manually through the Universal Type Client. 

• If you open a document and all the fonts are reported as missing, you may have the wrong 
workgroup selected. Switch workgroups and then check the document’s fonts. The Select 
Workgroup submenu and the Check Document Fonts commands are in the Type menu 
(Adobe products) or the Utilities > Universal Type Client menu (Quark products). 

NOTE: When you’re using the Universal Type Server plug-ins, it’s helpful if you design documents with fonts 
from only one workgroup. If you use fonts from multiple workgroups in the same document, you cannot be 
guaranteed that all the users who work on the document have access to those fonts. In addition, the plug-ins 
are only able to auto-activate fonts and make font sets for fonts in a single workgroup. They can, however, 
collect fonts for output from multiple workgroups 

Scanning Documents for Fonts 

When you open a document that contains Font Sense metadata, the Universal Type Server plug-in scans 
the document to see what fonts are used in it, and then automatically activates precisely those fonts 
(provided the fonts reside in the selected workgroup). The following fonts are considered to be “used” in a 
document:  

• Fonts applied to text. 
• The font specified in the application’s Normal style sheet (usually Helvetica). 
• Fonts applied to text on master pages, whether or not the master pages are applied to document 

pages.  

NOTE: By default, the Universal Type Server plug-ins activate individual instances of fonts rather than all 
the fonts in entire typeface families. For example, if a document requires Minion-Bold, a plug-in would 
activate only Minion-Bold, not the entire Minion family. You can, however, choose to activate entire 
suitcases by enabling the Activate entire font family in the Universal Type Auto-Activation Preferences.  

Scanning Graphics for Fonts 

For complete automatic font activation, the Universal Type Server plug-ins can scan graphic files imported 
into documents and activate the fonts used in them. The plug-ins will consult any Font Sense metadata 
saved with graphic files for the most accurate automatic activation. If Font Sense data is not available for a 
graphic file, the plug-ins identify fonts by name.  

NOTE: Currently, Font Sense metadata is saved only with EPS files exported from Illustrator.  



  Universal Type Client User Guide 

23 

Handling Missing Fonts 

If you open a document and a Missing Fonts dialog box displays, first make sure you have the appropriate 
workgroup selected in the plug-in. If switching workgroups doesn’t solve the problem, note the details about 
the missing fonts and discuss the problem with a system administrator. Ideally, someone can acquire the 
missing fonts and add them to the appropriate workgroups.  

Picking the "Best" Fonts 

If you open documents that contain Font Sense metadata — and the appropriate workgroup is selected — 
you should rarely encounter missing fonts. In some cases, however, you may be missing the precise font. If 
other fonts are available with the same name, the plug-ins can auto-activate the “best” font for you to use 
(provided that Pick best match when original is missing is enabled in Universal Type Auto-Activation 
Preferences, as it is by default). The best font will be used in the document and its information will be 
recorded in the Font Sense metadata for future use.  

In determining the “best” font, the plug-ins prefer (in order of importance):  

• An active font over an inactive font (except for active system fonts)  
• The Type in the Font Sense metadata; if that does not exist, OpenTypes are preferred over 

PostScripts, which are preferred over TrueTypes  
• The Foundry in the Font Sense metadata; if that does not exist, Adobe is preferred over other 

foundries  
• Higher versions are preferred over lower versions  

NOTE: Although it’s convenient to have Universal Type Server select fonts for you, keep in mind that the 
“best” font is not always the correct font. This is particularly true when you consider that Universal Type 
Server’s first preference is for active fonts over inactive fonts. For example, if you keep a TrueType version 
of Helvetica permanently active, and a document requires a PostScript version of Helvetica, Universal Type 
Server will opt for the active TrueType version — even if you have other PostScript versions of Helvetica.  

Deactivating Automatically Activated Fonts 

When you quit an application, any fonts that were auto-activated for that application are deactivated. You 
can change this so auto-activated fonts are deactivated when you close documents or shut down your 
computer/disconnect from Universal Type Server.  

Checking Document Fonts 

Any time you want to ensure that all the fonts used in a document are active, you can use the Check 
Document's Fonts command in the Type menu (Adobe products) or the Utilities > Universal Type Client 
menu (Quark products). For example, if you drag an InDesign snippet onto a page or update a QuarkXPress 
composition zone, the fonts used in those items may not be active. Or, if you apply a previously unused style 
sheet to text, the font specified in it may not be active.  

Changing Universal Type Auto-Activation Preferences 

Each plug-in has its own Universal Type Auto-Activation Preferences that control how it works. Before you 
begin using the plug-in, you may wish to confirm that the default preferences will work for you. Or, as you 
use a plug-in, you may find that a default setting is not appropriate for your workflow and need to change it. 
By default, the plug-ins auto-activate fonts according to Font Sense metadata when documents are opened, 
save detailed Font Sense data within documents, and deactivate auto-activated fonts when you close 
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documents. You must change preferences separately in each application (Illustrator, InDesign, and 
QuarkXPress).  

 
To change any of these defaults for a plug-in, use the Universal Type Auto-Activation Preferences dialog 
box. On Mac, choose Preferences > Universal Type Auto-Activation from the application menu. On 
Windows, choose Edit > Preferences > Universal Type Auto-Activation.  

Enabling Auto-Activation 

When the Enable Auto-Activation plug-in preference is enabled, the plug-ins scan documents as you open 
them to determine the necessary fonts. The plug-ins identify fonts by looking at the document’s Font Sense 
data, if available, or looking at the fonts by name where they are used in the document. Enable Auto-
Activation is checked by default; to disable automatic activation, uncheck it.  

Enable Font Sense support 

By default, the plug-ins save detailed Font Sense data within documents, and then use that information to 
auto-activate fonts in documents as you open them. Font Sense technology generates the metadata, which 
includes the font’s name and other information such as its type, foundry, version, and other important font 
information. In general, using Font Sense results in superior automatic font activation. To disable it, disable 
the Enable Font Sense support option.  

Pick Best Match When Original Is Missing 

By default, when you’re using automatic activation and a font conflict occurs, the plug-ins automatically pick 
the “best” font. Font conflicts may arise if more than one font in the selected workgroup(s) has the same 
name, such as Helvetica or Times, and the plug-in is unable to determine which font was used to create the 
document. If you prefer to resolve conflicts yourself, disable Pick best match when original is missing.  

Activating Fonts in Embedded Objects 

When Activate fonts in embedded objects is enabled, the plug-ins look at the Font Sense metadata saved 
with EPS documents to auto-activate fonts.  

NOTE: Currently, the only application capable of recording Font Sense specifications with graphic files is 
Illustrator, which saves them with EPS files.  
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Activating Entire Font Families 

By default, the Universal Type Server plug-ins activate individual font faces rather than all the fonts in entire 
typeface families. For example, if a document requires Minion-Bold, a plug-in would activate only Minion-
Bold, not the entire Minion typeface family.  

You can, however, choose to activate entire families by enabling the Activate entire font family plug-in 
preference. This can be helpful if, for example, you decide to apply bold or italics to body text — those 
instances of the base font will already be active. To see all the fonts in a family in the Universal Type Client, 
choose View > Group Fonts by Family, or press Command+E (Mac) or Ctrl+E (Win).  

NOTE: Users with permission to modify families can change family groupings in Universal Type Server.  

Close Opened Fonts 

You can specify when autoactivated fonts are deactivated — when you quit the application or when you 
close the document.. By default, the plug-ins deactivate fonts when you quit an application. To change this 
setting, click an option in the Close opened fonts area.  

• When [ application ] quits: Quitting the design application deactivates all the fonts that were 
auto-activated since the last time you launched the application. This is the default setting.  

• On document close: Closing the document deactivates auto-activated fonts when you close a 
document (provided the fonts aren’t required by other open documents). Click this option if you 
need to keep a minimum of fonts active and if most of your documents use different fonts. 
Because Universal Type Server scans each document as you close it, this setting can get 
tedious if you open and close documents often. 

NOTE: If you change this setting while documents are open, the change will apply to documents 
subsequently opened or created.  

The Universal Type Core 

The Universal Type Client communicates with the server through a startup application that runs in the 
background called Universal Type Core. You can stop and start the Universal Type Core manually — 
although you will only need to do this in a trouble-shooting situation. 

To stop or start the Universal Type Core:  

• Mac: System Preferences > Universal Type Core. Click Stop or Start. 
• Win: Choose Start > Control Panel > Universal Type Core. Click Stop or Start.   

NOTE: With the Universal Type Core running, you do not need to keep the Universal Type Client open to 
keep fonts active or to activate fonts with the auto-activation plug-ins.  

NOTE: The process name for the Universal Type Core in the Mac OS X Activity Monitor is FMCore and in 
Windows Task Manager is FMCore.exe.  
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Adding, Deleting and Collecting Fonts 
User permissions within each workgroup control whether you can add, delete, and/or collect fonts. If you 
belong to more than one workgroup, the permissions may vary among them — so you might be able to add 
fonts to one workgroup but not another. The administrator should let you know which workgroups you 
belong to and what permissions they have. Adding, deleting, and collecting work as follows:  

• You add fonts to the selected workgroup.  
• You can add fonts individually or as named sets. The Universal Type Client lets you drag-and-

drop fonts or browse to a specific location to add fonts.  
• Universal Type Server does not add orphan font files and it attempts to repair any font corruption 

issues. 
• If any fonts are identified as potentially corrupt, and you have a personal workgroup, you are 

given the option to add the corrupt fonts to your personal workgroup.  
• If you have permission to add fonts to a workgroup, you can also delete fonts.  
• If you have Collect Fonts for Output permission in a workgroup, you can collect or export fonts 

from Universal Type Client and from graphics applications using the auto-activation plug-ins. 
• If you have a personal workgroup, you can always add, delete, activate, and collect the fonts in 

your personal workgroup.  
• If you are a full administrator, you can perform all these functions in that workgroup.  

Adding Fonts 

If you have permission to add fonts to the selected workgroup, you can add fonts via drag-and-drop or 
choose File > Add Fonts. The fonts you add will be available to other members of the workgroup. While 
adding fonts, Universal Type Server scans them to collect information and check for corruption.  

NOTE: Universal Type Server does not add orphan bitmap or orphan outline fonts. In addition, some repairs 
are made as fonts are added. See Resolving Problem Fonts for more information.  

Adding from a Mac OS or Windows Client 

You can add cross-platform OpenType fonts from a Mac OS or Windows computer’s Universal Type Client.  

Platform-specific fonts, however, need to be added from the proper operating system. For example, if you’re 
adding Mac OS PostScript fonts, you need to add them from a Mac OS Universal Type Client.  

Adding Fonts Individually 

Universal Type Server makes it easy to add fonts by searching through volumes, folders, and files to locate 
font files for you.  

To add fonts to a workgroup:  

1. Launch the Universal Type Client. 
2. Select any item containing fonts — your hard drive, CDs, flash drives, network volumes, folders, 

or files — on the desktop.  
3. Drag your selection into the Fonts pane to add them to the selected workgroup. You can also 

drag fonts onto a workgroup name or into a set within a workgroup.  

NOTE: If the File > Add Fonts command is gray, you do not have the necessary user permission to add 
fonts to the selected workgroup.  
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Adding Fonts as Sets 

To retain any current organization you have for fonts — for example, if you have folders of fonts for specific 
projects — you can add the fonts as sets. Each folder becomes a set with the same name and contents as 
the folder. The individual fonts are available to the entire workgroup and you can share the sets with the 
workgroup (if you have share sets permission).  

To add fonts as sets, you can either: 

• Choose File > Add Fonts, or press Command+L (Mac) or Ctrl+L (Windows). Use the Add Fonts 
dialog box to locate and select a folder of fonts, then click Add. A set is automatically created 
from the folder you select.  

• Select folders on the desktop that contain fonts. Drag the folders onto a workgroup in the 
Workgroups pane of Universal Type Client. You can also drag the folder to an existing set to 
create a nested set.  

NOTE: Universal Type Client lets you create nested sets (sets within sets), but it does not automatically 
create them as you add folders of fonts. All the fonts within a folder will become a single set even if many 
folders of fonts are nested within the first folder. If you need to add nested folders as individual sets, select 
those folders and add them independently.  

Scanning Fonts to Add 

When you add fonts, Universal Type Server performs a scanning process that finds, examines, and 
organizes all the fonts. The amount of time the scan takes depends on a variety of factors, including: the 
number of fonts you’re adding, the speed of your computer, the speed of your connection, and the media the 
fonts are stored on.  

• The progress of the scan displays in the Activity area across the bottom of the Universal Type 
Client. You can see a Progress indicator information about the operation such as Searching for 
Fonts or Processing Files. 

• Double-click the Progress button to display the Activity window, which shows you the status of 
each font file being added. You can also choose Window > Activity Viewer (Mac) or Tools > 
Activity Viewer (Win), or press Command+0 (Mac) or Ctrl+0 (Win).  

• Click the Stop button (the X) in the Activity area at the bottom of the Universal Type Client to 
stop adding the fonts. The fonts that are already added will remain in Universal Type Client. You 
can also click the Stop button for an individual font in the Activity window.  

Sharing Fonts with Other Workgroups 

Once fonts are in a Universal Type Server workgroup, you can use them in other workgroups as well. Only 
one copy of a font resides in Universal Type Server’s database, but you can make the font available to as 
many workgroups as you wish. To share fonts with another workgroup, you must be a member of both 
workgroups and have permission to add fonts to target workgroup, and collect fonts from the source 
workgroup. (The full administrators can always share fonts among workgroups.)  

To share fonts with another workgroup:  

1. In the Universal Type Client, select the source workgroup (the one containing the fonts you want 
to move to another workgroup). 

2. Select the fonts or sets you want to copy to the target workgroup.  
NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item. 

3. Drag your selection onto the target workgroup name.  

The fonts become members of both workgroups, but are not duplicated. 
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NOTE: You can’t actually move fonts from one workgroup to another. To accomplish this, copy the fonts to 
the target workgroup, then delete them from the source workgroup.  

Resolving Font Problems 

When fonts are added to Universal Type Server, the scanning process and the information collected help 
you clean up your font library and make sure all your fonts are usable. Universal Type Server does not add 
corrupt, orphan bitmap or orphan outline fonts. Duplicate fonts may still cause problems, so it is best to 
proactively manage your duplicates. 

Corrupt Fonts 

Corrupt fonts are often the source of crashes and other problems. Universal Type Server defines a corrupt 
font as any font for which the font resources cannot be opened, appear to contain inconsistent information, 
or have incorrect values in important fields of the font file resource.  

Most of the time, if a font is corrupt, it cannot be repaired. However, there are certain types of minor 
problems that can be corrected, and there are certain types of problems that can be safely ignored. The 
scanning process identifies corrupt or problem fonts — and depending on the type of problem — Universal 
Type Server (1) fixes the problem and adds the font to the workgroup, (2) ignores the problem and adds the 
font to the workgroup, or (3) determines that the font is corrupt beyond repair and does not add the font to 
Universal Type Server.  

You are notified if fonts are considered corrupt and beyond repair, and thus cannot be added to the server. If 
you have a client-based personal workgroup, you are given the option to add the corrupt fonts to a new 
"corrupt fonts" set in your personal workgroup. Fonts in your personal workgroup are not added to the 
server, so there's no need to be concerned that others may inadvertently use a potentially corrupt font. You 
can choose to delete these fonts, or activate them locally as is. Fonts that are identified as corrupt may be 
activated locally, but cannot be uploaded to the Type Server and shared with other users. Check with your 
administrator to see if you have a client-based personal workgroup. 

If you have added any corrupt fonts to your personal workgroup, you might need to scan fonts in that 
workgroup for corruption. 

To scan fonts for corruption: 

1. Select a font, set or workgroup to scan for corrupt fonts.  
2. Choose File > Check for Corruption.  
3. Any corrupt fonts are placed into a new set within the selected workgroup. 

Duplicate Fonts 

In Universal Type Server, a “duplicate font” is a font with the same Font Sense ID — meaning the exact 
same name, foundry, type, version number, FOND  ID, kerning table, and outline file size as another font in 
Universal Type Server. There are no true duplicates in Universal Type Server.  

Since the criteria for duplicate fonts is so specific, you may see several fonts with the same name in a 
workgroup. Often, it’s a simple matter of having two different versions of the same font. In general, 
workgroups should have only one version of each font. To pare your workgroups down to one version of 
each font:  

1. Choose Edit > Find Fonts, or press Command+F (Mac) or Ctrl+F (Win).  
2. Choose Duplicates from the drop-down menu. This option shows different versions of the same 

font in the selected workgroup. 
3. If necessary, click the Name column to sort fonts alphabetically, and disable View > Group 

Fonts by Family (Command+E on Mac; Ctrl+E on Win). 
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4. Try to determine the differences between the fonts. If you need to display more information, 
choose options from View > Columns. 

5. Once you determine the differences, decide which font to keep and delete the other font from the 
workgroup.  
Tip: Before deleting, create a backup of the fonts by collecting them to other media.  

If you need multiple versions of the same font in a workgroup — for example, in a workgroup for advertisers’ 
fonts — you can leave “duplicates” in the workgroup.  

Deleting Fonts 

If you have permission to add fonts to a workgroup, you can also delete fonts in that workgroup. You can 
delete fonts for any reason — whether they’re outdated, corrupt, orphans, unused, unlicensed, etc. The 
fonts you delete are removed from the workgroup instantly and no longer display in the Universal Type 
Client. However, if they are active on users’ computers, they stay active until the users disconnect from 
Universal Type Server.  

Understanding Font Deletion 

The consequences of deleting fonts in multiple workgroups, fonts in a single workgroup, and sets are 
different: 

• If you delete a font that belongs to multiple workgroups, it is only deleted from the current 
workgroup. 

• If you delete a font that is exclusive to the current workgroup, it is deleted from Universal Type 
Server entirely. 

• Deleting a set simply deletes the folder containing the references to the fonts; it does not delete 
fonts from the workgroup. (Depending on your permissions, you may not be able to delete 
shared sets.)  

Deleting Fonts from a Workgroup 

Before deleting fonts, notify any users who may be using the fonts or may need them in the future. If deleted 
fonts are active on users’ computers, they stay active until the users disconnect from Universal Type Server. 
If users are offline, the fonts are removed when the return online and synchronize with the server. 

To delete fonts:  

1. Launch Universal Type Client and select a workgroup. 
2. Select the fonts, families, or sets you want to delete.  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item. 

3. Choose Edit > Delete from Workgroup, or press Command+Delete (Mac) or Delete (Win).  
4. When the alert asks you to confirm the deletion, click Remove (Mac) or Yes (Win).  

NOTE: If the Edit > Delete from Workgroup command is gray, you do not have the necessary user 
permission to delete fonts from the selected workgroup.  

If you are a Full Administrator of your Type Server, you are also able to selectively delete fonts from any 
workgroup, including any user's personal workgroup. You can view all of the workgroups that contain a font 
using the font information attributes pane. 
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To selectively delete fonts from any workgroup: 

1. Launch Universal Type Client and select a workgroup. 
2. In the lower left corner of the interface, click the Font Information button to display the font 

information attributes pane.  
3. Select a single font face. The font information display info for one font face at a time and does 

not support multiple selections.  
4. Select a workgroup name from the drop-down menu. The workgroups menu contains all of the 

workgroups that contain the selected font face. You must be a full administrator to view the 
personal workgroups of other users as well as workgroups to which you are not a member.  

5. Click the Delete from Workgroup button to remove the font face from the selected workgroup.  

Deleting Fonts from All Workgroups 

To remove a font entirely from Universal Type Server, Full Administrators can select the font in the All 
Server Fonts workgroup and delete it. The font is removed from all workgroups and from the server 
database.  

Collecting Fonts 

If you have permission to collect fonts from a workgroup, you can collect fonts to create copies that are 
independent of Universal Type Server. Usually, you collect fonts so you can supply them to an output 
provider. You have three options for collecting fonts: 

• Dragging and dropping selected fonts. 
• Using the File > Collect Fonts for Output command in the Universal Type Client to collect 

selected fonts. 

Collecting with Drag and Drop on Mac OS X 

If you have permission to collect fonts from a workgroup, using the Type Client in Mac OS X you can collect 
select fonts by dragging them out of the Universal Type Client.  

To collect fonts on Mac OS X:  

1. Launch Universal Type Client and select a workgroup. 
2. Select any sets, families, or individual fonts you want to collect.  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item. 

3. Drag your selection to the desktop or any media such as a Flash drive.  

A copy of all the fonts is placed in a folder called Collected Fonts in the specified location.  

NOTE: A plus sign indicates that you can collect the fonts to the desired location. If the plus sign does not 
display and the fonts bounce back, you do not have the necessary user permission to collect fonts. If you 
have permission to collect fonts from one workgroup, but not another, only the fonts that you have 
permission to collect are included. 

Collecting Fonts from Design Applications 

Universal Type Server provides auto-activation plug-ins for popular graphic design applications — including 
Adobe Illustrator, Adobe InDesign, and QuarkXPress — that add a Collect Fonts for Output command 
directly to the application. The Collect Fonts for Output feature creates a copy of all the fonts applied to text 
on printing pages in the active document (or layout).  
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When a document is finished and ready for delivery to a service bureau, you can collect fonts for output.  

To collect fonts:  

1. Open the document or select the layout and make sure no fonts are missing. The plug-ins cannot 
collect missing fonts.  

2. Choose Collect Fonts for Output from the Type menu (Adobe applications) or the Utilities > 
Universal Type Client menu (Quark applications).  

3. Use the directory dialog box to navigate to a location for the new fonts folder. 
4. Type a name for the folder in the field.  
5. Click Save. Universal Type Server copies the fonts and places them in the new folder in the 

specified location.  

You can deliver the folder of fonts to the service bureau or production department along with your other files.  

NOTE: If the Collect Fonts for Output command is not available, you do not have permission to collect fonts 
from the workgroups containing the required fonts. If possible, documents should be designed with fonts 
from a single workgroup to ensure that everyone working on the file has access to the same fonts.  

NOTE: If you have permission to collect fonts from one workgroup, but not another, only the fonts that you 
have permission to collect are included. 

Collecting Fonts from the Client 

If you have permission to collect fonts from a workgroup, you can use the Collect Fonts for Output 
command to collect selected fonts.  

To collect fonts for output from the Client:  

1. Launch Universal Type Client and select a workgroup. 
2. Select sets, families, or fonts in the workgroup.  
3. Choose File > Collect Fonts for Output, or press Command+D (Mac) or Ctrl+D (Win).  
4. In the Choose the destination for the collected fonts dialog box, navigate to any drive, media, 

or location you wish and click Choose.  

A copy of all the fonts is placed in a folder named Collected Fonts in the specified location.  

NOTE: If the File > Collect Fonts for Output command is gray, you do not have the necessary user 
permission to collect fonts from the selected workgroup.  

NOTE: If you have permission to collect fonts from one workgroup, but not another, only the fonts that you 
have permission to collect are included. 
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Sorting and Finding Fonts 
The Universal Type Client provides many options for displaying the fonts within a workgroup. You can 
decide which fonts to list and how much information you need about them (such as foundry, class, and 
version). In addition, you can arrange the columns of font information and sort fonts according to any criteria 
you prefer. The Universal Type Client also lets you list fonts individually — Minion, Minion Bold, Minion Italic, 
etc. — or by typeface family — simply Minion.  

The Find controls in Universal Type Client let you quickly display specific collections of fonts within a 
workgroup. For example, you can display only OpenType fonts, only active fonts, or only PostScript Serif 
fonts by Adobe. If you need to find the same collections of fonts over and over again, you can save find 
criteria as “smart sets,” which update to display all the fonts in a workgroup that match the smart set criteria.  

Working with Columns of Font Information 

The Universal Type Client’s Fonts pane can display a column of font information for each font that includes: 
Type, Foundry, Class, Family, Version, Font Sense (number), Added By, Date Added, Menu Name, and 
Licensed. By default, the Universal Type Client displays a column for Type, Foundry, Class, Family, Version 
and Licensed, in that order. You can display any combination of columns that is useful to you, arrange the 
columns so you can easily see the information you need, and sort fonts according to any column.  

• Display Columns: Choose View > Columns or Control+click (Mac) or Right+click (Win) a 
column heading to enable or disable columns of font information. If necessary, scroll to the right 
or expand the Universal Type Client window to see all the columns. 

• Arrange Columns: Drag the column headings (such as Type or Version) to change the order of 
columns. To adjust the width of a column, drag the separator bar between the column headings. 

 
• Sort By Column: Click a column head to sort fonts or families according to that information — 

for example, click Class to sort alphabetically by classification.  

TIP: If you need to see a font’s keywords or styles, or more details about a font’s license, select a font and 
display the Attributes pane (View > Show Attributes).  

Grouping Fonts By Family 

Rather than list fonts individually in the Fonts pane, the Universal Type Client can group fonts by typeface 
family. When fonts are grouped by family, you can perform font management activities on the entire family in 
one operation, including activating and deactivating, adding fonts to sets, changing font attributes, and 
collecting fonts.  

To group fonts by family: 

• Choose View > Group Fonts by Family. 
• Press Command+E (Mac) or Ctrl+E (Win).  
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To view and work with fonts in a family: 

• To view the fonts within a family, click the arrow next to a family’s folder. 
• If you are displaying fonts according to specific find criteria, such as foundry, only fonts that fit the 

criteria are displayed within each family.  
• To perform an operation on an entire family, such as activating it, click the family’s folder. To 

select multiple families, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous families, Shift+click the first and last item.  

Understanding Family Groupings 

When Universal Type Client groups fonts into a family, it uses the following criteria: 

• Name: Fonts with the same family name. 
• Foundry: Fonts are from the same foundry. Therefore, a Bauhaus font from Bitstream will be 

placed in a different family than a Bauhaus font from Monotype.  
• Type: Fonts are the same type. Therefore, a PS Pair Helvetica font will be placed in a different 

family from a TrueType Helvetica font.  

These criteria often produce multiple families with the same name — such as a TrueType Times from Apple 
and PostScript Times from Adobe. To tell the difference between families, look at the Type and Foundry 
columns. In addition, if the current workgroup has two different versions of a font with the same name, 
foundry, and kind, they will be placed in the same family. For example, you might have two different versions 
of Garamond-Book in the Garamond family.  

Regrouping Font Families 

If the way Universal Type Client creates its typeface family groupings is not helpful to you, users with 
permission to modify families can move fonts into other families and rename font families. For example, 
some foundries such as Letraset name each instance of a font individually — so there is no family name for 
Universal Type Client to use. Moving fonts to another family affects the fonts in all workgroups.  

To move fonts to other families: 

1. Choose View > Group Fonts by Family, or press Command+E (Mac) or Ctrl+E (Win).  
2. Open a family containing fonts you want to move.  

TIP: To select fonts, Command+click (Mac) or Ctrl+click (Win). To select a range of continuous 
fonts, Shift+click the first and last item.  

3. Select the fonts you want to move.  
4. Drag the selected fonts to the new family.  
5. To rename a font family, click its name and type a new name. 

To revert fonts to the default families:  

1. Select a font or family.  
2. Choose Edit > Restore Families.  
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Using QuickFind 

The QuickFind tool is the fastest way to locate a font or family. Select a workgroup or set, click in the 
QuickFind field and starting typing the name — the Fonts pane automatically updates to list fonts or families 
with the name you enter. Click the delete button on the box to clear the field and list all fonts and families 
again.  

 
NOTE: If you do not see the QuickFind tool, you may need to choose View > Show Toolbar (Mac) or View 
> Toolbar (Win). On Mac OS X, if your toolbar is showing and you still cannot see the QuickFind tool, 
choose View > Customize Toolbar and then drag the QuickFind tool back to the toolbar.  

NOTE: The QuickFind tool is also available within the Licenses dialog box (Window > Licenses on a Mac, 
or Tools > Licenses in Windows), where it performs text searches through all of the licenses (for example, 
you might search for specific vendor names). The Licenses pane lists all the licenses that contain the 
search text. (You can only search text you enter into the fields; you cannot search dates selected from the 
menus.)  

Specifying Find Criteria 

If you need to search for fonts by more than name, the Find controls give you additional options. With this 
feature, you can search for fonts by any combination of attributes such as name, foundry, keywords, style, 
type, classification and version. When you specify find criteria, you specify the criteria (such as “foundry”), a 
qualifier for each criteria (such as “matches”), and a value for each criteria (such as “Adobe” for a foundry). 
Your find can include an unlimited number of search criteria.  

To search with the Find controls:  

1. Choose Edit > Find Fonts, or press Command+F (Mac) or Ctrl+F (Win). The Find controls 
display at the top of the Fonts pane.  

 
2. Choose an option from the drop-down menu to specify whether you want to Find fonts that 

match ANY of the following conditions or Find fonts that match ALL of the following 
conditions. For example, do you want to find only fonts from Adobe that are OpenType PS — or 
do you want to find all fonts from Adobe and all OpenType PS fonts?  

3. Choose find criteria from the Add Criteria drop-down menu: Postscript Name, Menu Name, 
Family Name, Activation, Duplicates, Font Sense ID, Type, Version, Classification, Foundry, 
Keyword, Style, or Licenses.  

4. Depending on the criteria you select, different drop-down menus and fields let you specify exactly 
what you’re searching for. If you choose Type as the criteria, for example, you can choose 
matches or does not match, and then choose from a list of font types supported by Universal 
Type Server. 
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5. To add additional criteria, click the Add (+) button. To remove criteria, click its Remove (–) 
button.  
NOTE: If you add search criteria, remember to check whether you are searching for fonts that 
match any or all of the search criteria. 

6. As you specify find criteria, the Fonts pane updates to display only fonts in the selected 
workgroup that match the criteria. When you finish finding fonts, click the arrow in the upper-right 
corner to hide the Find tools.  

Using Smart Sets to Find Fonts 

If you tend to find the same collection of fonts again and again—all OpenType PS Script fonts from Linotype, 
for example—you can save the find criteria as a smart set. When selected, a smart set automatically 
updates itself to display all fonts within the workgroup that match the find criteria.  

To create a smart set:  

• From find criteria: If the Find controls are displaying and the find criteria is already set up, click 
the Save button. Double-click the new smart set that displays in the selected workgroup to 
rename it.  

• From scratch: Click the New Smart Set button below the Attributes pane. Use the Find 
controls above the Fonts pane to specify the smart set criteria, and double-click the new smart 
set that displays in the selected workgroup to rename it.  

To edit the criteria for a smart set, Control+click (Mac) or Right+click (Mac or Win) the set and choose Edit 
Smart Set. 

Viewing font info in the Attributes pane 

When you select a single font face, the font information pane displays the workgroups that contain the font, 
as well as who added the font and when.  

Typically the information pane displays only the workgroups to which you are a member. If you are a Full 
Administrator of server, you are also able to view all other workgroups that contain the font, including all 
other user's personal workgroups.  

This is helpful if as an administrator you are trying to maintain font licensing compliance, and a user has 
added a font to a personal workgroup that brings your font usage beyond the number of licenses purchased. 
As a Full Administrator, you are able to select the user's personal workgroup and selectively delete the font 
face from his or her workgroup, thus bringing you back into compliance.  
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Previewing Fonts 
While you’re designing a document, you may need to identify a font by look rather than by name. To quickly 
show you what fonts look like, Universal Type Client displays live previews of fonts selected in the Fonts 
pane. You can edit the preview text, choose the type of preview, and adjust the size. For example, if you’re 
creating a new client logo, you might preview the client’s name in a variety of selected fonts.  

Previews can also be "torn-off" from the preview window to float above all other windows, or printed for 
further inspection and comparison. 

Displaying Previews 

The Preview pane displays by default, but you can show and hide it as necessary. To see more previews, 
you can resize the Universal Type Client window and drag the divider between the Fonts pane and the 
Preview pane.  

To display previews in Universal Type Client: 

• Click the Preview button in the toolbar in the Mac Type Client or the Preview button at the far 
right of the Activity area on Windows.  

• Choose View > Show Font Previews (Mac) or choose View > Previews (Win) 
• Press Command+/ (Mac)  

You can select fonts and families in the Fonts pane to preview. To select multiple items, Command+click 
(Mac) or Ctrl+click (Win). To select a range of continuous items, Shift+click the first and last item.  

Customizing Preview Text 

You can display any text you want in the Preview pane by choosing an option from the Preview Type drop-
down menu and entering new text.  

To choose a Preview Type:  

• ABC 123: Choose ABC 123 to display the alphabet in uppercase, the alphabet in lowercase, and 
the numerals and symbols at the top of the keyboard. 

• Waterfall: Choose Waterfall to display a partial alphabet and sample numerals at various sizes. 
Click the arrow to choose from a scrolling drop-down menu of other preview text options, 
including a full uppercase and lowercase alphabet, numerals, and a sentence. 

• Paragraph: Choose Paragraph to display a full paragraph of text so you can judge the font’s 
color. 

• QuickType: Choose QuickType to quickly enter a line of text to preview. Click the arrow to 
choose from a scrolling drop-down menu of preview text options, including non-Roman character 
sets.  

You can type or paste new text for the preview into the field as well.  

To display this field:  

• Choose View > Show Preview Configuration  
• Click the Preview Configuration button at the bottom of the user interface.  
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You can enter text for any preview type — ABC 123, Waterfall, Paragraph, or QuickType — in the 
Preview Configuration field.  

 
NOTE: To revert to the default preview text for the active preview, click the Revert Preview Text button 
below the Preview pane.  

Customizing Preview Size 

You can display fonts in all the Preview Types in sizes from 9 point to 144 point. Drag the Preview Size 
slider or choose a point size from the drop-down menu to see the selected fonts at different sizes.  

Floating Previews 

Floating previews are helpful when you want to preview a number of fonts in the context of a project without 
activating the fonts. Floating previews are torn off from preview window, but still respond to any changes in 
preview type and type size. To be most useful, you will likely want to use this feature in conjunction with 
QuickType previews.  

Until they are closed, floating previews always display on top of all other applications in operating system.  

Tearing off a floating preview 

To tear off a floating preview: 

1. Choose one or more fonts in the Fonts pane. 
2. If the preview window is not displayed, choose View > Show Font Previews or click the Preview 

button above the Fonts pane. 
3. For each font preview that you want to create a floating preview, click and drag the Floating 

Preview button off of the Suitcase Fusion window.  
As you change preview type, text and size, the floating preview updates to reflect your changes. 

Activating and deactivating 

Just like all other font previews, you can activate or deactivate a font directly from the floating preview.  

To activate or deactivate the font: 

• Click the activation status icon in the floating preview.  
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Closing multiple floating previews 

If you have multiple floating preview windows on your desktop, it can be tedious to click the close icon on all 
of the previews. To make it faster to close multiple floating preview windows, they can be merged down into 
a single preview and then closed.  

To close multiple floating previews: 

1. Choose Window > Floating Previews > Merge or press Command-Option-M. 
2. Click the close icon on the floating preview.  

Viewing Special Characters 

If you need access to special characters that are not easily available from your keyboard, the Universal Type 
Client provides an easy way to open the Character Map on Windows or the Character Palette in Mac OS X. 
Both of these applications allow you to select and copy and paste characters from any active fonts for use in 
documents.  

To open the Character Map or Character Palette: 

• Choose Edit > Special Characters 

The Universal Type Client also provides a method of revealing all of the glyphs available in selected font, 
and comparing those glyphs to those in other fonts. Use the Glyph View Window to view and compare 
selected fonts.  

The Glyph View Window 

The Glyph View Window allows you to view and compare the glyphs from selected fonts. This tool can be 
helpful when: 

• Comparing the details of a specific glyph in multiple fonts. 
• Locating a specific character or symbol within a font.  
• Determining how robust the character palette is in a font. 
• Needing to know the Unicode value of a character, and what keyboard commands are used to 

create it.  

To open the Glyph View window: 

1. Select one or more fonts or font families in the Fonts pane. 
2. Choose Window > View Glyphs.  
3. In the Glyph View window, choose a font from the Font List drop down menu.  

The entire font's character set displays in the Glyph View window.  
4. To narrow down the glyphs displayed, choose a code page from the Show drop down menu.  
5. Hover over a glyph to display that glyph's Unicode number and if available, how to make that 

glyph with the keyboard.  
6. Double-click a glyph to add it to the list of saved glyphs. 
7. Use the left and right arrows to display the next or previous font. 
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Printing Preview Pages 

Even in our digital world, you sometimes just need to see something on paper for it to make sense. For this 
reason, Suitcase Fusion includes the ability to print sample pages of fonts in the preview window. 

To print sample pages: 

1. In the Fonts pane, select the fonts that you want to include in a printed sample page.  
To select multiple items, Command+click each item. Ctrl+click each item. 
To select a range of continuous items, Shift+click the first and last item. 

2. If the preview window is not displayed, choose View > Show Font Previews or click the Preview 
button above the Fonts pane.  

3. Customize the preview type, text and size. The sample pages include text across the width of a 
printed page using your text and size settings.  

4. Choose File > Print Preview Pane.  
NOTE: If you have a large number of fonts in the preview pane, or a very large point size 
selected, it may take a long time and many pages to print.  
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Working with Sets 
Within each workgroup, you can group fonts into “sets” for specific clients, jobs, or templates. Sets display in 
the Workgroups pane within each workgroup, and they help you organize fonts within a workgroup. Sets 
can contain one or many fonts, as well as other nested sets.  

• All users can create sets. The sets are saved with Universal Type Server according to each user 
name. Therefore, if you connect to Universal Type Server from another computer, you will still 
see your own sets. 

• You can create as many sets as you need, place sets within other sets, and place the same font 
in more than one set. 

• Once fonts are in a set, you can manipulate the fonts as one unit. For example, you can activate 
all the fonts, deactivate all the fonts, or collect all the fonts for delivery to a service bureau (if you 
have permission to collect from the workgroup). 

• If you have permission to share sets, you can share your sets with other members of your 
workgroup. 

• If you have permission to modify shared sets, you can change the fonts in shared sets and delete 
shared sets.  

Creating Sets 

You can create an unlimited number of sets in each workgroup, and you can place an unlimited number of 
fonts into each set. Your sets are available whenever you connect to Universal Type Server, from any 
computer. You can create empty sets and drag fonts into them, you can add fonts as sets, you can create 
sets from open documents, and if you have permission you can share your sets with other members of the 
workgroup. 

Creating Sets and Adding Fonts 

Sets are created within the selected workgroup and contain only fonts within that workgroup.  

To create a new set, you can do one of three things: 

• Choose File > New Set. 
• Press Command+N (Mac) or Ctrl+N (Win). 
• Click the Create Set button.  

 

The new, untitled set’s name is automatically highlighted so you can change its name.  

To add fonts to a set:  

1. In the Fonts pane, select the fonts you want to add to the set. 
NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item.  

2. Drag the fonts to the set. 

If you have permission to add fonts to the selected workgroup, you can also drag fonts from the desktop into 
a set. This adds them to both the workgroup and the set at the same time.  



  Universal Type Client User Guide 

41 

Creating Sets while Adding Fonts 

If you have permission to add fonts to the selected workgroup, you can create sets while adding fonts. This 
helps you retain any current organization you have for fonts, such as folders for individual clients or projects. 
The individual fonts are available to the entire workgroup and you can share the sets with the workgroup (if 
you have share sets permission).  

To create sets while adding fonts, you can either:  

• Choose File > Add Fonts, or press Command+L (Mac) or Ctrl+L (Windows). Use the Choose 
fonts to add to workgroup [name] dialog box to locate and select a folder of fonts, then click 
Add. A set is automatically created from the folder you select. 

• Select folders on the desktop that contain fonts. Drag the folders onto a workgroup in the 
Workgroups pane of Universal Type Client. You can also drag the folder to an existing set to 
create a nested set.  

NOTE: Universal Type Client lets you create nested sets (sets within sets), but it does not automatically 
create them as you add folders of fonts. All the fonts within a folder will become a single set even if many 
folders of fonts are nested within the first folder. If you need to add nested folders as individual sets, select 
those folders and add them independently.  

For example, say you have a folder on your desktop called Magazine Articles that contains three folders: 
Editor’s Letter, Features, and Departments. The folders contain the documents and fonts for each article. If 
you drag Magazine Articles into the Workgroups pane, Universal Type Server will add the fonts from all 
three folders and create a single set called Magazine Articles. If, what you want is a set for each of the three 
folders, you need to create an empty set called Magazine Articles, and then drag the three folders for 
Editor’s Letter, Features, and Departments into it.  

Preventing Duplicate Fonts and Sets 

Although Universal Type Server allows you to give sets the same name, and it allows you to place fonts with 
the same name in a single set, doing so can cause confusion. We recommend that you give sets unique 
names and avoid placing fonts with the same name in the same set (for example, two Helveticas from 
different foundries). 

Creating Sets from Open Documents 

Universal Type Server provides auto-activation plug-ins for popular graphic design applications — including 
Adobe Illustrator, Adobe InDesign, and QuarkXPress — that add a Create Document Set command directly 
to the application. The Create Document Set feature creates a set consisting of all the fonts applied to text 
on printing pages in the active document (or layout). 

For example, a 20-page newsletter in InDesign might use 90 or more disparate fonts. Creating a set in the 
Universal Type Client and then locating and adding each font to it would be difficult and time consuming. 
The auto-activation plug-ins can find the fonts and create the set automatically.  

NOTE: When you’re using the Universal Type Server plug-ins, it’s helpful if you design documents with fonts 
from only one workgroup. If you use fonts from multiple workgroups in the same document, you cannot be 
guaranteed that all the users who work on the document have access to those fonts. In addition, the plug-ins 
are only able to auto-activate fonts and make font sets for fonts in a single workgroup. They can, however, 
collect fonts for output from multiple workgroups.  
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To create a set from a document:  

1. Open a document and make sure all the fonts are active. (In QuarkXPress, open a project and 
select a layout.)  

2. Confirm the workgroup selected in the Workgroups submenu (Type menu in Adobe 
applications; Utilities > Universal Type Client menu in Quark applications).  
NOTE: If you have permission to Activate Fonts Across Workgroups, you can choose All 
Workgroups. 

3. Choose Create Document Set (Type menu in Adobe applications; Utilities > Universal Type 
Client menu in Quark applications). 

4. Type a name for the set in the field. 
5. Click OK. 

If you have permission to share sets, you can share the set with other users. If the fonts in the file change, 
be sure to recreate the set or add the new fonts to the set manually.  

Nesting Sets 

When organizing fonts, you can place sets within other sets, then manipulate the sets individually or all at 
once. For example, if you’re working on a magazine, you may have a set for the entire magazine that 
contains an individual set for each section. When you’re printing a proof of the magazine, you can activate 
the entire set. However, if you’re simply editing one section, you can activate the set for that section.  

 
You can nest sets indefinitely. This way you can create a few “master sets” for storing all your other sets. 
You can work with nested sets as follows: 

• Creating New Nested Sets: To create a new set within a set, select the parent set before you 
create the new set. If a set is selected, new sets are always created within it. 

• Nesting Existing Sets: To nest an existing set, select it and drag it onto another set.  
• Removing a Set from its Nest: To move a set outside its parent set, drag it above the set name.  
• Viewing Nested Sets: To see nested sets, click on a set.  
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Sharing Sets 

If you have permission to share sets, you can share a selected set with the whole workgroup. For example, 
if everyone in your workgroup is working on a specific book, you can create a set of fonts used in the book, 
and then share it. You can recognize shared sets by the little group of people added to the set icon.  

To share a set: 

1. Select the set in the Workgroups pane. 
2. Choose File > Share Set, or Control+click (Mac) or Right+click (Win) the set and choose Share 

Set from the menu.  

 

When you share a set, you are effectively the owner of that set. You can rename it, add and remove fonts, 
nest it within other sets and so forth. If others in your workgroup need to be able to add and remove fonts 
from your set, be sure to tell your system administrator to enable the Modify Shared Sets permission for all 
users who need this ability. 

When the workgroup is finished using the set, choose File > Unshare Set. Or, Control+click (Mac) or 
Right+click (Win) the set and choose Unshare Set from the menu.  

Modifying Sets 

You can make changes to any sets you create — including copying fonts to other sets, deleting fonts from 
sets, and deleting entire sets of fonts. To make changes to shared sets, you must have permission to modify 
sets. 

Copying Fonts to Other Sets 

Dragging fonts from one set to another moves the fonts to a different set. You can copy fonts from one set to 
another as well.  

To copy fonts from one set to another:  

1. Select the set containing the fonts you want to copy. 
2. Select the fonts to move.  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item.  

3. To copy the fonts, press the Option key (Mac) or Alt key (Win) while you drag them onto another 
set.  
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Deleting Fonts from Sets 

You can modify the contents of your sets by removing fonts from them. For example, you may change the 
fonts required for a job and wish to update the set. Deleting fonts from sets does not require the workgroup 
to have delete permission because it does not remove the fonts from the workgroup or from Universal Type 
Server. 

To delete fonts from sets:  

1. Open the set containing the fonts you want to delete. 
2. Select the fonts to delete.  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item. 

3. Choose Edit > Delete from Set, or press Command+Delete (Mac) or Delete (Win).  

Deleting Sets 

You can delete entire sets, which will delete the set folder, nested sets, and fonts. Deleting sets does not 
require the workgroup to have delete permission because it does not remove the fonts from the workgroup 
or from Universal Type Server.  

To delete sets:  

1. Select the sets to delete.  
NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item  

2. Choose Edit > Delete Set(s) (Mac) or Edit > Delete (Win), or press Command+Delete (Mac) or 
Delete (Win).  

NOTE: When you delete a shared set from a workgroup, that set is removed for all users in the workgroup.  

Renaming Sets 

You can change the name of your sets anytime. If you have permission to modify sets, you can change the 
name of shared sets as well.  

To rename a set, double-click the set name and type a new name.  

Working with Smart Sets 

Universal Type Server provides a special kind of set that updates according to specific criteria. If you tend to 
search for the same collection of fonts again and again — all licensed OpenType PS from Font Haus, for 
example — you can create a smart set. In this case, the smart set will display all the fonts in the workgroup 
for which Licensed is Yes, Type is OpenType PS, and Foundry is Font Haus.  

To create a smart set:  

• From find criteria: Choose Edit > Find Fonts, or press Command+F (Mac) or Ctrl+F (Win). 
Specify the Find criteria, then click the Save button. Double-click the new smart set that displays 
in the selected workgroup to rename it.  

• From scratch: Click the New Smart Set button below the Attributes pane. Use the Find 
controls above the Fonts pane to specify the smart set criteria, and double-click the new smart 
set that displays in the selected workgroup to rename it.  

To edit the criteria for a smart set, Control+click (Mac) or Right+click the set and choose Edit Smart Set.  
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NOTE: Smart sets cannot be shared.  

Using a Startup Set 

The administrator can create sets of fonts within a workgroup that activate automatically every time you 
connect to Universal Type Server. This ensures that certain fonts are always active on your system. In fact, 
each time you connect, all the fonts in startup sets from workgroups you belong to are activated. Active 
startup sets are indicated by a green dot on the set icon.  

Fonts activated in startup sets cannot be overridden. Contact the administrator if you have questions or 
concerns about any of the fonts in a startup set.  

If you have permission you can turn an existing set into a startup set for all users in the workgroup.  

To make a startup set:  

1. Select an existing shared set in the Workgroups pane. Because startup sets activate fonts for all 
members of a workgroup the startup set must be created from a shared set. 

2. Choose File > Startup Set. This activates the fonts for all workgroup users.  

If you have the permission to create startup sets, you also have the permission to disable the startup set. 
This turns the startup set into a regular set for all users, who are now able to deactivate and override fonts in 
the set.  

To disable a startup set: 

1. Select the startup set in the Workgroups pane.  
2. Choose File > Startup Set. This deactivates the startup set.  
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Working with Classifications 
A font’s classification (class) describes its general look in historic terms — serif, sans serif, script, old style, 
etc. When fonts are added to Universal Type Server, they are classified according to subjective design 
attributes. Therefore, you may not agree with the classification of each font or you may feel limited by the 
default classification list. You can work with classifications as follows:  

•  If you’re looking for fonts with a specific look, you can sort fonts by classification in the Fonts 
pane.  

•  You can use the Find controls to list only fonts with specific classifications.  
•  You can create smart sets to display an up-to-date list of all the fonts with specific classification.  
•  Each font can have only one classification applied to it.  
• The classification applies to the font itself — so the font displays the same classification in all 

sets and all workgroups.  
•  If you have permission to create and delete classifications, you can add custom classifications.  
•  If you have permission to apply a classification to a font, you can change the classification and 

revert to the default classification. (In general, the administrator should reserve the ability to 
apply classifications to users with backgrounds in typography.) 

Classifying Fonts 

When fonts are added to Universal Type Server, they are automatically assigned a classification. A font’s 
classification is determined by comparing the font’s family name to an internal database of font family names 
and their classifications. If Universal Type Server is unable to determine a font’s classification, two hyphens 
display in the Class column.  

The default font classification is not always correct — sometimes due to limitations of the database and 
sometimes due to the subjective nature of font classification. Although the classifications are based on 
conventional typographic principles, font classification is not a science. That’s why Universal Type Server 
makes it possible to change a font’s classification and create classifications.  

The default classifications are: 

• Blackletter/Uncial: A Blackletter typeface, such as Goudy Text, is characterized by medieval or 
old English lettering, with ornate capitals, roughly diamond-shape serifs, and thick, mostly-
vertical strokes. Uncial, generally perceived as Celtic or Irish, is also an archaic form, with 
rounded letters and calligraphic qualities. American Uncial is a common Uncial typeface.  

• Clarendon: A Clarendon (or ionic) typeface, such as Bookman, is an offspring of the slab serif 
typefaces in which the serifs are bracketed and the letterforms are more akin to sans serif letters, 
although contrast is usually low. They are popular for newspaper work because the sturdy serifs 
hold up well under adverse printing conditions. Besides Clarendon itself, Bookman is the most 
common Clarendon typeface.  

• Grotesque sans: A Grotesque sans typeface, such as Univers, is the original sans serif 
letterform — functional and utilitarian. (Note that the term is a classification, and not a judgment 
of beauty.) Helvetica and Franklin Gothic are common grotesques.  

• Humanist sans: A Humanist sans typeface, such as Gill Sans, is a sans serif typeface inspired 
by other letterforms, commonly serif or inscriptional models. Syntax and Optima are humanist 
sans serifs.  

• Modern: A Modern serif typeface, such as Fenice, is characterized by vertical stress and strong 
contrast. Modern serifs and horizontals are very thin, almost hairlines. The serifs join to letters 
with an angle rather than a rounded join. Bodoni is the most common modern typeface.  

• Oldstyle: An Oldstyle serif typeface, such as Garamond, is characterized by low to moderate 
contrast, diagonal stress, and serifs with a rounded join to the letter. Goudy Oldstyle and 
Garamond are common oldstyle typefaces. 
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• Ornamental: An Ornamental typeface, such as GiddyUp, is unusual or ornate, and either doesn’t 
fit cleanly into other categories or is really only suitable for use at display sizes. This includes 
inline, outline, and engraved typefaces. Examples include Desdemona, Colonna, and Edda.  

• Sans serif: A Sans serif typeface, such as Futura, is characterized by little to no contrast and no 
serifs. The sans serif classification includes only sans serif fonts that do not fit in the grotesque 
and humanist classifications. This includes geometric designs such as Avant Garde, and Art 
Deco faces such as Bodega Sans and ITC Anna.  

• Script: A Script typeface, such as Zapfino, is based on hand lettering, whether with a broad-edge 
pen, a flexible steel nib, or a brush. This includes everything from children’s handwriting to 
beautiful and ornate Elizabethan roundhand. Common scripts include Shelley, Brush Script, 
Present Script, and Mistral. 

• Serif: A Serif typeface, such as Cochin, is characterized by the finishing strokes on characters 
that help lead the eye across a line. The Serif classification includes only serif fonts that do not fit 
well into a sub-classification such as oldstyle, transitional, modern, clarendon, or slab. This 
includes typefaces with unusual serifs, such as the triangular serifs of Versailles.  

• Slab serif: A Slab serif typeface, such as Courier, is characterized by block-like rectangular 
serifs, sticking out horizontally or vertically with the same thickness as the body strokes. The 
serifs join with an angle rather than a rounded join. The letters have little or no contrast, and they 
often look like sans serif letters with slab-like serifs tacked on. Rockwell and Glypha are common 
slab serif typefaces.  

• Symbol/Pi: A Symbol/Pi typeface, such as Zapf Dingbats (Zapf Dingbats), is a collection of 
symbols or pictures assembled into a font. Wingdings is a common symbol/pi typeface.  

• Transitional: A Transitional serif typeface, such as Baskerville, is characterized by vertical stress 
and slightly higher contrast than oldstyle typefaces, combined with horizontal serifs and greater 
symmetry. Baskerville is a common transitional typeface. 

Sorting Fonts by Classification 

By default, the Fonts pane includes a Class column that shows the classification applied to each font. If you 
do not have a Class column, choose View > Columns > Class, or Control+click (Mac) or Right+click (Win) 
a column heading and choose Class. Click the Class column’s heading to sort fonts in the workgroup 
according to classification.  

NOTE: To rearrange columns in the Fonts pane, click and drag the column headings.  

Finding Fonts by Classification 

To find fonts in the current workgroup with specific classifications, choose Edit > Find Fonts, or press 
Command+F (Mac) or Ctrl+F (Win). Use the Find controls to display the fonts that match any combination of 
classifications. If you search for the same combination of classifications often, click the Save button to save 
the find criteria as a smart set. The smart set name is automatically highlighted so you can enter a new 
name.  

NOTE: To search for fonts with unknown classifications, choose the double hyphens (--) for the class.  

Applying Different Classifications to Fonts 

The ability to apply and remove classifications is enabled by the administrator through a permission. (In 
general, the administrator should reserve the ability to apply classifications to users with backgrounds in 
typography.) The classification applies to the font itself — so each font displays the same classification in all 
sets and all workgroups. Since the classification can be used as search and smart set criteria, make sure 
the changes you make are appropriate for all users and workgroups.  

NOTE: Changing a font’s foundry does not affect the actual font; it is only for use within Universal Type 
Server.  
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To apply a different classification:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Classifications from the drop-down menu.  
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item.  

4. Check a classification to apply it to selected fonts.  
NOTE: An alert displays if you do not have the necessary permission to apply classifications.  

Reverting to the Default Classification 

If you have permission to apply classifications to fonts, you can also revert fonts to their default 
classifications. Since classification can be used as search and smart set criteria, make sure reverting to the 
default classifications is appropriate for all users and workgroups.  

To revert to the default classification:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Classifications from the drop-down menu. 
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item.  

4. Click the Reset Attributes button.  
NOTE: An alert displays if you do not have the necessary permission to reset a font’s 
classification.  

Modifying Classifications  

The ability to apply and remove classifications is enabled by the administrator through a permission. If you 
have this permission, you can create new classifications, edit custom classifications, and delete custom 
classifications. The default classifications cannot be modified. Changes to classifications are saved with 
Universal Type Server and affect all workgroups and all users.  

Creating Custom Classifications 

If you need additional classifications to distinguish all your fonts, you can create an unlimited number of 
custom classifications.  

To create a custom classification:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Classifications from the drop-down menu. 
3. Click the Add Attributes button.  

NOTE: An alert displays if you do not have the necessary permission to create classifications.  
4. A new Untitled Classification is inserted alphabetically in the list. The classification is 

automatically highlighted so you can type a new name.  
The new classification displays alphabetically in the list and may be applied to fonts in any 
workgroup.  
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Editing Custom Classifications 

If you have permission to create and delete classifications, you can change the names of custom 
classifications. The default classifications cannot be edited. The changes apply to all the fonts with that 
custom classification applied. Be sure any changes you make to classifications are appropriate for all users 
and workgroups.  

To edit a custom classification:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client.  

2. Choose Classifications from the drop-down menu.  
3. Double-click a classification’s name and type new text.  

NOTE: If you cannot click in a classification name, you do not have the necessary permission — 
or the classification is a default classification that cannot be modified.  

Deleting Custom Classifications 

If you have permission to create and delete classifications, you can delete custom classifications. The 
default classifications cannot be deleted. When you delete a custom classification, fonts with that 
classification applied revert to the default classification. Be sure any deletions are appropriate for all users 
and workgroups.  

To delete custom classifications:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client.  

2. Choose Classifications from the drop-down menu.  
3. Click a classification’s name to select it.  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item.  

4. Choose Edit > Delete Attribute (Mac) or Edit > Delete (Win) or press Delete.  
NOTE: If the Delete Attribute (Mac) or Delete (Win) command is gray, you do not have the 
necessary permission to delete classifications.  
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Working with Foundries 
In Universal Type Server, the foundry is the name of the company that licensed the font to your company. 
The foundry is not necessarily the original designer of the font. For example, if you license fonts from Adobe, 
the foundry is listed as Adobe — even though many fonts in the Adobe type library were created by other 
design houses.  

When you add fonts, Universal Type Server attempts to identify the foundry. The foundry cannot always be 
determined and you may not always agree with it. You can work with foundries as follows:  

• If you’re looking for fonts from a specific vendor, you can sort fonts by foundry in the Fonts pane 
of the Universal Type Client. 

• You can use the Find controls to list only fonts from specific foundries; this is especially helpful 
for applying license information to fonts. 

• You can create smart sets to display an up-to-date list of all the fonts from specific foundries. 
• Each font can have only one foundry applied to it. 
• The foundry applies to the font itself — so the font displays the same foundry in all sets and all 

workgroups. 
• If you have permission to create and delete foundries, you can add custom foundries (for 

example, you might create a foundry for fonts you modified).  
• If you have permission to apply a foundry to a font, you can change the foundry and revert to the 

default foundry. 
• Changing a font’s foundry does not affect the actual font; it is only for use within Universal Type 

Server.  

Assigning Default Foundries 

When fonts are added to Universal Type Server, they are automatically assigned a foundry. If Universal 
Type Server is unable to determine a font’s foundry — as occasionally happens with shareware fonts, fonts 
from independent font designers, and fonts from smaller or newer font foundries — two hyphens display in 
the Foundry column.  

Sorting Fonts by Foundry 

By default, the Fonts pane includes a Foundry column that shows the foundry applied to each font. If you do 
not have a Foundry column, choose View > Columns > Foundry, or Control+click (Mac) or Right+click 
(Win) a column heading and choose Foundry. Click the Foundry column’s heading to sort fonts in the 
workgroup by foundry.  

NOTE: To rearrange columns in the Fonts pane, click and drag the column headings.  

Finding Fonts by Foundry 

To find fonts in the current workgroup with specific foundries, choose Edit > Find Fonts, or press 
Command+F (Mac) or Ctrl+F (Win). Use the Find controls to display the fonts that match any combination of 
foundries. If you need to find fonts from specific foundries often, click the Save button to save the find criteria 
as a smart set. The name is automatically highlighted so you can type a new name.  

NOTE: To search for fonts with unknown foundries, choose the double hyphens (--) for the foundry.  
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Applying Different Foundries to Fonts 

The ability to apply and remove foundries is enabled by the administrator through a permission. The foundry 
applies to the font itself — so the font displays the same foundry in all sets and all workgroups. Since the 
foundry can be used as search and smart set criteria, make sure the changes you make are appropriate for 
all users and workgroups.  

NOTE: Applying a different foundry to a font will change the font’s family as well (View > Group Fonts by 
Family). In order for fonts to be listed in the same family, they need to have the same foundry. Changing a 
font’s foundry does not affect the actual font files; the new foundry information is used only with Universal 
Type Server.  

To apply a different foundry:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Foundries from the drop-down menu. 
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item. 

4. Check a foundry to apply it to selected fonts. Note: An alert displays if you do not have the 
necessary permission to apply foundries to fonts.  
NOTE: If you want to apply a foundry to a collection of fonts immediately after adding them, add 
the fonts as a set. Select all the fonts in the set and then apply the foundry. You can then delete 
the set if you want. (The fonts remain in the workgroup and retain the new foundry, even if you 
delete their set.)  

Reverting to the Default Foundry 

If you have permission to apply foundries to fonts, you can also revert fonts to their default foundries. Since 
the foundry can be used as search and smart set criteria, make sure reverting to the default foundry is 
appropriate for all users and workgroups.  

To revert to the default foundry:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Foundries from the drop-down menu. 
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item. 

4. Click the Reset Attributes button.  
NOTE: An alert displays if you do not have the necessary permission to revert fonts to their 
default foundries.  

Modifying Foundries 

The ability to create and delete foundries is enabled by the administrator through a permission. If you have 
this permission, you can create new foundries, edit custom foundries, and delete custom foundries. The 
default foundries cannot be modified. Changes to foundries are saved with Universal Type Server and affect 
all workgroups and all users.  
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Creating Custom Foundries 

If you need additional foundries to distinguish all your fonts, you can create an unlimited number of new 
foundries.  

To create a custom foundry:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Foundries from the drop-down menu.  
3. Click the Add Attributes button.  

NOTE: An alert displays if you do not have the necessary permission to create foundries.  
4. A new Untitled Foundry is inserted alphabetically in the list. The foundry is automatically 

highlighted so you can type a new name.  
The new foundry displays alphabetically in the list and may be applied to fonts in any workgroup.  

Editing Custom Foundries 

If you have permission to create and delete foundries, you can change the names of custom foundries. The 
default foundries cannot be edited. The changes apply to all the fonts with that custom foundry applied. Be 
sure any changes you make to foundries are appropriate for all users and workgroups.  

To edit a custom foundry:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Foundries from the drop-down menu. 
3. Double-click a custom foundry’s name and type new text.  

NOTE: If you cannot click in a custom foundry name, you do not have the necessary permission 
to edit foundries — or the foundry is a default foundry that cannot be modified.  

Deleting Custom Foundries 

If you have the necessary permission, you can delete custom foundries. The default foundries cannot be 
deleted. When you delete a custom foundry, fonts with that foundry applied revert to the default foundry. Be 
sure any deletions are appropriate for all users and workgroups.  

To delete custom foundries:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Foundries from the drop-down menu. 
3. Click a foundry’s name to select it.  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item. 

4. Choose Edit > Delete Attribute (Mac) or Edit > Delete (Win) or press Delete. 
NOTE: If the Delete Attribute (Mac) or Delete (Win) command is gray, you do not have the 
necessary permission to delete classifications. 
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Working with Keywords 
Along with all of the information recorded with fonts when they are added to Universal Type Server — such 
as type, foundry, class, and version — you can tag fonts with additional information related to the project, 
client, or other criteria. These tags are called keywords, and they are helpful for locating specific fonts.  

The Attributes pane in the Universal Type Client contains the Keywords controls.  

You can work with keywords as follows: 

• You can see the keywords applied to selected fonts in the Attributes pane. 
• You can use the Find controls to list only fonts with certain keywords.  
• If you have permission to create and delete keywords, you can modify the list of keywords.  
• If you have permission to apply keywords, you can apply keywords to fonts and remove 

keywords from fonts.  
• Fonts can have multiple keywords. 
• Keywords apply to the font itself — so the font displays the same keywords in all sets and all 

workgroups. 
• You can create smart sets to display an up-to-date list of all the fonts that match specific 

keywords.  

Developing a Keyword Strategy 

To use keywords effectively, you need to first determine the best way to use them in your environment. An 
ad agency, for example, might use client names and job numbers. A magazine publisher might use issue 
numbers or article names, and a book publisher might use ISBN numbers. Depending on the environment, 
you might use a combination of strategies. Keep in mind that the Universal Type Client already lets you sort 
and search on criteria such as type, foundry, and class, so there is no need to use that type of information in 
keywords.  

Other issues with using keywords include:  

• Who is responsible for applying keywords? (These users must have permission to apply 
keywords.)  

• When are keywords applied? When fonts are added to a workgroup? Or when you start using 
them for a project? 

• Who will create and maintain the list of keywords? (These users must have permission to create 
and delete keywords.)  

• What are your naming conventions for keywords? Include standards for capitalizing and 
abbreviating keywords.  

• Who is responsible for removing keywords from fonts and when will they do it?  

If multiple users have permission to apply/remove keywords and create/delete keywords, you may wish to 
meet before you start using keywords. Deciding how keywords best suit your needs, what type of keywords 
to use, and who is responsible for maintaining them, will prevent confusion and ease your workflow.  

Take a look at keywords in a book-publishing environment: 

• The book publisher has four workgroups: Text Books, Computer Books, Training Manuals, and 
Reprints.  

• Within each workgroup, there is a shared set for each different template. Depending on the 
needs of each book, the designer may use additional fonts.  

• Once a book’s designer determines all the fonts used in a book, he or she creates a keyword 
indicating the book’s ISBN number and applies it to the fonts.  
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• Since the ISBN number is exclusive to each book, anyone working on the book can locate the 
correct fonts through the keyword, even if sets are not maintained for each book. 

• Once a book is printed, the production person can locate all its fonts and move them to the 
Reprints workgroup. 

In this scenario, many of the fonts will have multiple keywords, which is fine.  

Viewing Keywords 

All users can see the keywords applied to fonts in the Attributes pane. You might, for example, look at a 
font’s keywords to make sure the font you are activating was supplied by the correct client.  

To view keywords:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Keywords from the drop-down menu. 
3. Click to select a font in the Fonts pane. The keywords applied to the font are checked.  

NOTE: If you select multiple fonts, including families, in the Fonts pane, the keywords applied to all of the 
selected fonts are checked. A hyphen in a check box indicates that the keyword is applied to some, but not 
all, of the selected fonts.  

Finding Fonts by Keywords 

To find fonts in the current workgroup with specific keywords, choose Edit > Find Fonts, or press 
Command+F (Mac) or Ctrl+F (Win). Use the Find controls to display the fonts that match any combination of 
keywords. If you need to find fonts using specific keywords often, click the Save button to save the find 
criteria as a smart set. The name is automatically highlighted so you can type a new name. 

Applying and Removing Keywords 

The ability to apply and remove keywords is enabled by the administrator through a permission. Keywords 
apply to the font itself — so the font displays the same keywords in all sets and all workgroups. Since 
keywords can be used as search criteria and smart set criteria, make sure the changes you make are 
appropriate.  

Fonts can have as many keywords as necessary to distinguish them from other fonts. For example, a font 
may have three keywords to indicate the client name, job name, and project manager that the font goes 
with. When a keyword is no longer appropriate for a font — for example, if you’ve finished the project the 
keyword is indicating — you can remove the keyword from the font. Fonts do not need to have keywords, so 
you can remove some or all of the keywords from a font.  

To apply or remove keywords:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Keywords from the drop-down menu. 
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item. 

4. Check a keyword to apply it to selected fonts. Uncheck a keyword to remove it.  
NOTE: An alert displays if you do not have the necessary permission to apply keywords to fonts.  
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NOTE: If you want to apply keywords to a collection of fonts immediately after adding them, add the fonts as 
a set. Select all the fonts in the set and then apply the keywords. You can then delete the set if you want. 
(The fonts remain in the workgroup and retain their keywords, even if you delete their set.)  

Modifying Keywords 

The ability to create and delete keywords is enabled by the administrator through a permission. If you have 
this permission, you can also edit the text of keywords. Changes to keywords are saved with Universal Type 
Server and affect all workgroups and all users.  

Creating Keywords 

To start using keywords efficiently, it helps to first create a list of keywords. You can then add more 
keywords as necessary.  

To create a keyword:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client.  

2. Choose Keywords from the drop-down menu. 
3. Click the Add Attributes button.  

NOTE: An alert displays if you do not have the necessary permission to create keywords. 
4. A new Untitled Keyword is inserted alphabetically in the list. The keyword is automatically 

highlighted so you can type a new name (such as a client name or job number).  
The new keyword displays alphabetically in the list and may be applied to fonts in any 
workgroup.  

Editing Keywords 

If you have permission to create and delete keywords, you can change the text of a keyword as well. Be 
sure any changes you make to keywords are appropriate for all users and workgroups.  

To edit a keyword:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client.  

2. Choose Keywords from the drop-down menu. 
3. Double-click a keyword’s name and type new text.  

NOTE: If you cannot click in a keyword name, you do not have the necessary permission to edit 
keywords.  



User Guide Universal Type Client   

56 

Deleting Keywords 

If you have the necessary permission, you can delete keywords. Deleted keywords are automatically 
removed from all the fonts to which they were applied. Be sure any deletions are appropriate for all users 
and workgroups.  

To delete keywords:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Keywords from the drop-down menu. 
3. Click a keyword’s name to select it.  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item. 

4. Choose Edit > Delete Attribute (Mac) or Edit > Delete (Win) or press Delete. 
NOTE: If the Delete Attribute (Mac) or Delete (Win) command is gray, you do not have the 
necessary permission to delete classifications.   
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Working with Licenses 
Universal Type Server lets you tag fonts with descriptions of their respective license agreements. By default, 
fonts are considered to have no license. You can work with licenses as follows:  

• You can see the licenses applied to selected fonts in the Attributes pane.  
• You can use the Find controls to locate licensed and unlicensed fonts.  
• You can create smart sets to display an up-to-date list of all the fonts that are licensed or 

unlicensed. 
• Fonts can have multiple licenses. 
• Licenses apply to the font itself — so the font displays the same licenses in all sets and all 

workgroups. 
• If you have permission to create and delete licenses, you can modify the list of licenses.  
• If you have permission to apply licenses, you can apply licenses to fonts and remove licenses 

from fonts.  

Developing a Licensing Strategy 

To use licenses effectively, you will need to locate all your paperwork, determine which fonts they apply to, 
create license agreement descriptions, and apply the licenses to fonts. To make sure this happens 
consistently, consider the following:  

• Standard naming conventions for licenses. If you have three different types of licenses from 
Adobe, you need to be able to distinguish them from each other.  

• Standard use of the Notes field, which lets you store additional information with licenses. You 
might use the Notes field to indicate which department licensed the font, where the physical 
paperwork is, etc.  

• Who will create the licenses, who will apply them to fonts, and when will they do this?  
• How do you intend to handle unlicensed fonts and who is responsible for this?  

Viewing Licenses 

In the Fonts pane, the Licensed column (View > Columns > Licensed) lists Yes for families and fonts to 
which a license is applied. All users can see the specific licenses applied to fonts in the Attributes pane.  

To view licenses:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Licenses from the drop-down menu. 
3. Click to select a font in the Fonts pane. The licenses applied to the font are checked.  

NOTE: If you select multiple fonts, including families, in the Fonts pane, the licenses applied to 
all of the selected fonts are checked. A hyphen in a check box indicates that the license is 
applied to some, but not all, of the selected fonts.  
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Finding Licensed or Unlicensed Fonts 

To list licensed or unlicensed fonts in the current workgroup, choose Edit > Find Fonts, or press 
Command+F (Mac) or Ctrl+F (Win). Choose Licenses for the criteria, then select font has license(s) or no 
licenses assigned.  

If you need to find licensed or unlicensed fonts often, click the Save button to save your find criteria as a 
smart set. The smart set is automatically highlighted so you can type a new name. 

Applying and Removing Licenses 

The ability to apply and remove licenses is enabled by the administrator through a permission. Licenses 
apply to the font itself — so the font displays the same licenses in all sets and all workgroups. Since whether 
or not a font is licensed can be used as search criteria and smart set criteria, make sure the changes you 
make are appropriate for all users and workgroups.  

Fonts can have multiple licenses, which is handy if you purchase multiple seats for a font library at different 
times. The license features help ensure compliance with font licenses, but you do not need to assign license 
information to fonts in order to use them.  

To apply or remove licenses:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Licenses from the drop-down menu.  
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item.  

4. Check a license to apply it to selected fonts. Uncheck a license to remove it.  
NOTE: An alert displays if you do not have the necessary user permission.  

NOTE: If you want to apply a license to a collection of fonts immediately after adding them, add the fonts as 
a set. Select all the fonts in the set and then apply the license. You can then delete the set if you want. (The 
fonts remain in the workgroup and retain the license information, even if you delete their set.)  

Managing Licenses 

The ability to create and delete licenses is enabled by the administrator through a permission. If you have 
this permission, you can also edit the names and details of licenses. For example, if you renew a font 
license you can update the Expiration Date; if you expand a font license, you can modify the Number of 
Seats. Changes to licenses are saved with Universal Type Server and affect all workgroups and all users.  

Creating Licenses 

To get started using licenses, you need to create a list of the font licenses you have. You can then add 
licenses as necessary when you acquire and add new fonts.  

To create a license:  

1. In the Universal Type Client, choose Window > Licenses (Mac) or Tools > Licenses (Win).  
NOTE: If this command is gray, you do not have the necessary permission to create licenses.  

2. Click the Add (+) button in the lower-left corner. 
3. Enter a name in the License Name field at right.  
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4. Fill in any details such as Vendor, Number of Seats, PO/ Order Number, Expiration Date, and 
more.  

 
5. Click Apply to save changes to the new license.  
6. Repeat steps 2–5 to create additional licenses.  
7. When you’re finished creating licenses, click Close (Win) or close the dialog box (Mac).  

New licenses display alphabetically in the Attributes pane’s Licenses list and may be applied to fonts in 
any workgroup.  

Editing Licenses 

If you have permission to create and delete licenses, you can change the name of a license and all its 
details as well. Be sure any changes you make to licenses are appropriate for all users and workgroups.  

To edit a license: 

1. In the Universal Type Client, choose Window > Licenses (Mac) or Tools > Licenses (Win).   
NOTE: If this command is gray, you do not have the necessary permission to edit licenses.  

2. Select a license in the Licenses list at left. 
3. Change any details at right.  
4. Click Apply to save changes to the selected license.  
5. Repeat steps 2–4 to edit additional licenses.  
6. When you’re finished editing licenses, click Close (Win) or close the dialog box (Mac).  
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Deleting Licenses 

If you have the necessary permission, you can delete licenses. Deleted licenses are automatically removed 
from all fonts to which they were applied. Be sure any deletions are appropriate for all users and 
workgroups.  

To delete a license:  

1. In the Universal Type Client, choose Window > Licenses (Mac) or Tools > Licenses (Win).  
NOTE: If this command is gray, you do not have the necessary permission to delete licenses.  

2. Select a license in the Licenses list at left.  
3. Click the Delete (–) button in the lower-left corner.  
4. When the alert displays, click OK to confirm the deletion.  
5. When you’re finished deleting licenses, click Close (Win) or close the dialog box (Mac).  
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Working with Styles 
• You can use the Find controls to list only fonts from specific styles.  
• You can create smart sets to display an up-to-date list of all the fonts in specific styles. 

Many typefaces contain a variety of styles — Bold, Black, Heavy, Italic, Oblique, Bold Italic, etc. 
When you add fonts, Universal Type server attempts to identify each font’s style (generally, by the 
font’s name). You can then use the style as search criteria. Since you may not agree with the style 
applied to each font, you can change a font’s style and create new styles. You can work with styles 
as follows:  

• Fonts can have multiple styles. 
• The styles apply to the font itself — so the font displays the same styles in all sets and all 

workgroups.  
• If you have permission to create and delete styles, you can add custom styles. 
• If you have permission to apply styles to fonts, you can change the styles and revert to the 

default style.  

Finding Fonts by Style 

To find fonts in the current workgroup with specific styles, choose Edit > Find Fonts, or press Command+F 
(Mac) or Ctrl+F (Win). Use the Find controls to display the fonts that match any combination of styles.  

If you search for the same combination of styles often, click the Save button to save your find criteria as a 
smart set. The name is automatically highlighted so you can type a new name. 

Applying Different Styles to Fonts 

The ability to apply and remove styles is enabled by the administrator through a permission. The styles 
apply to the font itself — so the font displays the same styles in all sets and all workgroups. Since styles can 
be used as search and smart set criteria, make sure the changes you make are appropriate for all users and 
workgroups. 

NOTE: Changing a font’s styles does not affect the actual font; it is only for use within Universal Type 
Server. 

To apply a different style:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client.  

2. Choose Styles from the drop-down menu.  
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item.  

4. Check a style to apply it to selected fonts.  
NOTE: An alert displays if you do not have the necessary permission to apply styles.  
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Reverting to the Default Style 

If you have permission to apply styles to fonts, you can also revert fonts to their default styles assigned by 
Universal Type Server. Since the style can be used as search and smart set criteria, make sure reverting to 
the default style is appropriate for all users and workgroups.  

To revert to the default style:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Styles from the drop-down menu.  
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item.  

4. Click the Reset Attributes button.  
NOTE: An alert displays if you do not have the necessary permission to revert a font to its default 
styles.  

Modifying Styles 

The ability to create and delete styles is enabled by the administrator through a permission. If you have this 
permission, you can create new styles, edit custom styles, and delete custom styles. The default styles 
cannot be modified. Changes to styles are saved with Universal Type Server and affect all workgroups and 
all users.  

Creating Custom Styles 

If you need additional styles to distinguish all your fonts, you can create an unlimited number of new styles.  

To create a custom style:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Styles from the drop-down menu. 
3. Click the Add Attributes button.  

NOTE: An alert displays if you do not have the necessary permission to create styles. 
4. A new Untitled Style is inserted alphabetically in the list. The style is automatically highlighted so 

you can type a new name.  
The new style displays alphabetically in the list and may be applied to fonts in any workgroup.  

Editing Custom Styles 

If you have permission to create and delete styles, you can change the names of custom styles. The default 
styles cannot be edited. The changes apply to all the fonts with that custom style applied. Be sure any 
changes you make to styles are appropriate for all users and workgroups.  

To edit a custom style:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client.  

2. Choose Styles from the drop-down menu. 
3. Double-click a style’s name and type new text.  

NOTE: If you cannot click in a style name, you do not have the necessary permission — or the 
style is a default style that cannot be modified.  
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Deleting Custom Styles 

If you have the necessary permission, you can delete custom styles. The default styles cannot be deleted. 
When you delete a custom style, fonts with that style applied revert to the default styles. Be sure any 
deletions are appropriate for all users and workgroups.  

To delete custom styles:  

1. If necessary, click the Attributes button to display the Attributes pane in the Universal Type 
Client. 

2. Choose Styles from the drop-down menu. 
3. Click a style’s name to select it.  

NOTE: To select multiple items, Command+click (Mac) or Ctrl+click (Win). To select a range of 
continuous items, Shift+click the first and last item.  

4. Choose Edit > Delete Attribute (Mac) or Edit > Delete (Win) or press Delete.  
NOTE: If the Delete Attribute (Mac) or Delete (Win) command is gray, you do not have the 
necessary permission to delete classifications. 
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About Extensis 

Contact Information 

Extensis 

1800 SW First Avenue 
Suite 500 
Portland, OR 97201 
Toll Free: (800) 796-9798 
Phone: (503) 274-2020 
Fax: (503) 274-0530 
http://www.extensis.com 

Extensis Europe 

Suites 17 &18, Newton House  
Northampton Science Park  
Kings Park Road, Moulton Park  
Northampton  
NN3 6LG  
United Kingdom 
Phone: +44 (0)1604 654 270 
Fax: +44 (0)1604 654 268 
info@extensis.co.uk 

Celartem, Inc. 

Phone: +81 3 5574 7236 
Email: sales_ap@celartem.com 
http://www.celartem.com/jp/ 

Customer Service 

Email: http://www.extensis.com/customerservice/ 
Phone: (800) 796-9798 

Corporate Sales 

Web: http://www.extensis.com/corporatesales/ 
Phone: (800) 796-9798, ask for Corporate Sales 

Documentation Feedback 

Web: http://www.extensis.com/helpfeedback/ 
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Technical Support 

Technical Support is available directly through the Extensis website or by telephone. 

When contacting technical support, include the following information:  

• Your serial number(s) 
• Your computer configuration, including operating system, memory, hard drive configuration, etc. 
• Your question or a description of the difficulty you’re experiencing - what specifically occurs and 

when  
• Your phone number if you want to have our representatives call you.  

Take note of any error numbers or messages that display and any other information you think may be 
relevant. 

For answers to frequently asked questions and troubleshooting tips, you can also visit the Extensis website: 
http://www.extensis.com/typeserver/  

Priority Support  

If you have an Annual Service Agreement, you are entitled to priority support. Please call the telephone 
number listed on your agreement to receive support 24 hours a day. 

Online Support  

To obtain support online, please fill out the online support form at  

http://www.extensis.com/support/  

 Our tech support representatives will respond by phone or e-mail, usually within 24 hours on weekdays.  

Telephone Support  

In North America, please call (503) 274-7030  

In Europe, please call +44 (0) 1604-654-270   

http://www.extensis.com/typeserver�
http://www.extensis.com/support�
http://www.extensis.com/typeserver�
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The fine print 

© 2009 Extensis, a division of Celartem, Inc. This document and the software described in it are copyrighted 
with all rights reserved. This document or the software described may not be copied, in whole or part, 
without the written consent of Extensis, except in the normal use of the software, or to make a backup copy 
of the software. This exception does not allow copies to be made for others. Licensed under U.S. patents 
issued and pending. 

Extensis is a registered trademark of Extensis. The Extensis logo, Extensis Library, Font Reserve, Font 
Reserve Server, Font Vault, and Font Sense, Portfolio, Portfolio Server, Suitcase, Suitcase Server, 
Universal Type, Universal Type Client and Universal Type Core are all trademarks of Extensis. Portfolio 
NetPublish, NetPublish, Universal Type Server and Type Server are registered trademarks of Extensis. 
Celartem, Celartem, Inc., and the Celartem logo are trademarks of Celartem, Inc. Adobe, Acrobat, Illustrator, 
Photoshop, and PostScript are trademarks of Adobe Systems, Incorporated. Apple, AppleScript, Bonjour, 
Macintosh, Mac OS X, and PowerPC are registered trademarks of Apple Computer, Inc. Microsoft, Internet 
Explorer, Windows, Windows Vista, Windows XP, and Windows 2000 are registered trademarks of Microsoft 
Corporation. Intel is a registered trademark of Intel. Java and the Java Powered logo are trademarks or 
registered trademarks of Sun Microsystems, Inc. in the U.S. and other countries, and are used under 
license. Quark and QuarkXPress are trademarks of Quark Inc. All other trademarks are the property of their 
respective owners.  

Extensis warrants the disks on which the software is recorded to be free from defects in materials and faulty 
workmanship under normal use for a period of thirty (30) days from the original date of purchase. If you 
purchased this product directly from Extensis, and if a defect occurs during the 30-day period, you may 
return the disks to Extensis for a free replacement. All products submitted for replacement must be 
registered with Extensis before replacement. Extensis products purchased from resellers are warranted by 
the reseller and are covered by the reseller’s return policy. This warranty is limited to replacement and shall 
not encompass any other damages, including but not limited to loss of profit, and special, incidental, or other 
similar claims. This software is provided on an “as is” basis. Except for the express warranty set forth above, 
Extensis makes no other warranties, either explicit or implied, regarding the enclosed software’s quality, 
performance, merchantability, or fitness for a particular purpose. 
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