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The upgrade process from Suitcase X1 to Suitcase 
Fusion is designed to be a seamless migration that 
preserves your existing font database, including all 
your fonts, sets, keywords, and styles. The Suitcase 
Fusion interface offers an instant comfort level for 
Suitcase X1 users. The overall structure and primary 
font management tasks are the same, with the new 
features and differences noted in this booklet. Once 
you’re up and running with Suitcase Fusion, start 
exploring the new features highlighted in this guide. 

Getting Started

The Suitcase Fusion upgrade process converts your 
current Suitcase 9.x–X1 database to the Suitcase 
Fusion format. Your font files remain in their 
original locations. You are, however, encouraged to 
consider moving them to the Suitcase Fusion Vault 
at some point (see “Using the Vault” on page 6). In 
the upgrade process, your font sets are maintained 
and your fonts retain any keywords and styles. 

Suitcase Fusion includes robust support for 
rebuilding your font management capabilities when 
moving to a new machine. For complete details 
about migrating fonts from one machine to another, 
see the Upgrade Notes in your product box, or 
download them from the Extensis website.

To upgrade Suitcase:

1.	Quit Suitcase 9.x–X1. 

2.	Double-click the Suitcase Fusion installer. 

3.	Launch Suitcase Fusion.

	 Click the Suitcase Fusion icon in the dock. 

4.	When the Alert displays, asking if you want to use 
your existing Suitcase database, click Import.

	
Click Import to use your existing Suitcase database.

When the upgrade process is complete, any 
font loading errors will be displayed in a log in 
your preferred Internet browser. You can use the 
information in the log to locate the fonts, repair 
them with Font Doctor, and then add them to 
Suitcase Fusion by dragging them into the Suitcase 
Fusion window.

	 After running the installer, the Suitcase Fusion window 
displays all the fonts, sets, and any customizations 
contained in your Suitcase database. 

The Suitcase Fusion application icon.

Upgrading to Suitcase Fusion 
from Suitcase X1
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Finding Your Way Around

The Suitcase Fusion window provides a single point 
of access to all your fonts in an intuitive, drag-and-
drop interface. The primary difference between 
Suitcase X1 and Suitcase Fusion is the depth of data 

now available to you. For example, you can display 
a column in the Fonts and Sets panes for Foundry, 
Class, Version, Outline, and Kerning information 
along with the Name and Type (View > Set Pane 
Columns).

The Fonts pane: 
Press Command+’ 
to show and hide. 

The QuickFind field 
for finding fonts by 
name, keyword, or 
style.

Attributes button: 
Click this to work with 
classes, foundries, 
keywords, and styles. 

Drag the dots to resize the panes. 

The Toolbar for cre-
ating sets, adding 
and removing fonts, 
activating and 
deactivating fonts, 
and modifying font 
attributes. 

The Sets pane: 
Press Command+1 
to show and hide.  

The Font Filter 
drop-down menu 
displays subsets 
of fonts such as 
System Fonts or 
Duplicate Fonts.

The Preview pane: 
Press Command+0 to 
show and hide.
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What’s New

Suitcase Fusion combines the best features of both 
Suitcase X1 and Font Reserve 3.1 and introduces 
some new features. As a Suitcase user, you’ll find 
several new features that make your work easier: 

•	The Suitcase Fusion Vault: While Suitcase created a 
database of information about your fonts, the fonts 
remained in their original locations. Suitcase Fusion 
offers optional font file consolidation in the Vault, a 
managed repository for font files. If you don’t like to 
have fonts spread out among folders for different jobs 
or clients, consolidate them in the Vault. See page 6.

•	View typeface families: Suitcase Fusion can streamline 
your font list by displaying fonts according to typeface 
family—such as Helvetica Neue or Bauer Bodoni—in 
addition to listing fonts individually and by suitcase.  
See page 6.

•	View PostScript names: You now have the option to view 
menu names or PostScript names for fonts. PostScript 
names are helpful when working with graphics 
applications and for troubleshooting. See  
page 7.

•	 Font-face activation: Rather than activating all 
the fonts in a suitcase, Suitcase Fusion can activate 
specifically the fonts you need—Minion Regular, for 
example, rather than all 26 fonts in the Minion suitcase. 
See page 7.

•	Automatic font activation with absolute font fidelity: 
Missing font alerts remain a thing of the past as 
Suitcase Fusion automatically activates fonts when you 
open documents in all supported applications. Plug-ins 
for high-end publishing applications now guarantee 
precision auto-activation—no pages ruined by reflow 
from using the wrong version of a font.  
See page 7.

•	Unlimited nested sets: Suitcase Fusion allows 
unlimited nesting for all types of sets—you can nest 
sets within application sets, nest sets within sets and 
subsets, and more. See page 8.

•	Display custom font information: Display the 
columns of font information you need in the main 
Suitcase Fusion window—in the order you need 
them. If you want to see the Name, Version, and 
Class, simply set it up that way. See page 8.

•	Customizable foundry and class information: In 
addition to working with Styles and Keywords, the 
Attributes drawer now includes customizable Class and 
Foundry information. See page 9.

•	Detailed font information: To ensure its precision auto-
activation, Suitcase Fusion provides more details about 
fonts. See page 10.

•	Duplicate font handling: While using the Vault prevents 
“true duplicates,” most font libraries are likely to have 
many fonts with the same name—for example, multiple 
versions of Helvetica or Garamond with different types, 
versions, and foundries. You may or may not want to 
keep all of these fonts. To help manage duplicates, 
Suitcase Fusion provides detailed font information along 
with a quick filter for displaying fonts with duplicate 
names. You can then decide whether to delete the 
“duplicates.” See page 10.

•	Drag-and-drop font export: Copying fonts out of Suitcase 
Fusion is as easy as adding them—simply drag selected 
fonts to the desktop for easy export. See page 11.
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Using the Vault

When you upgrade to Suitcase Fusion, your font 
files remain in their original locations and you 
interact with them through the main Suitcase 
Fusion window. At this point, a key decision to 
make is whether you want to start using the Suitcase 
Fusion Vault. The Vault consolidates your fonts 
into a single, organized, and managed repository 
that offers a variety of benefits, including no true 
duplicate fonts, fewer font conflicts, and improved 
database integrity. You can also use a combination 
of methods—storing some fonts in the Vault and 
leaving others in place. 

By default, when you add new fonts to Suitcase 
Fusion, the font files copied to the Vault. If you 
prefer to leave fonts in place, you need to change a 
preference setting first: 

1.	Choose Suitcase Fusion > Preferences and click the 
General tab.

2.	Click Leave added fonts in place in the Font Vault 
Options area.

The Font Vault Options area in the General pane of the 
Suitcase Fusion Preferences dialog box lets you specify 
whether to leave font files in place or move them to  
the Vault. 

3.	To move rather than copy the font files into the  
Vault, check Delete originals after copying fonts 
into the vault.

4.	Click OK to save the change. 

If you want to move all your fonts to the Vault, 
leave the Font Vault Options at the default 
setting of Copy added fonts into the vault. 
Then, drag your entire hard drive into the 
Suitcase Fusion window to re-add all your fonts. 

Viewing Typeface Families

While Suitcase listed fonts individually or by 
suitcase, Suitcase Fusion can consolidate fonts in the 
Fonts pane into typeface families. (At one time, a 
font suitcase did generally contain all the fonts in a 
typeface family. But with variations among the way 
different foundries package and sell different types 
of fonts, suitcases do not necessarily correlate to 
families today. As a result, viewing fonts by suitcase 
is becoming less useful.) Viewing fonts by family 
significantly streamlines your font list and provides 
one-click activation of an entire family. You can also 
easily drag an entire family into a set or drag it to the 
desktop for export. To view fonts by typeface family:

•	Choose View > View By Family or press 
Command+Option+3.

•	Click the disclosure triangle next to a font family to view 
the fonts inside it. 

The typeface family icon in the Fonts pane.
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Viewing PostScript Names

Many graphics applications identify fonts by 
PostScript names rather than menu names—for 
example, SIL-FangSong-Reg-Jian rather than Fang 
Song Regular. If PostScript names are more helpful 
to you, Suitcase Fusion can display PostScript names. 
In the General tab of the Preferences dialog box 
(Suitcase Fusion menu), check When displaying 

fonts: Use the Postscript name. 

Activating Individual Font Faces

When you activated fonts in Suitcase, all the fonts 
in its suitcase were activated—whether you wanted 
them to be or not. For example, if you activated 
Stone Serif, the other five fonts in its suitcase (Bold, 
BoldItalic, Italic, Semibold, and SemiboldItalic) were 
activated along with it. Suitcase Fusion, however, 
activates only the fonts you’ve selected, even it’s an 
individual font such as Stone Serif Semibold within 
a suitcase containing multiple fonts. This face-level 
activation provides:

•	Quicker font activation and better use of system 
resources.

•	Streamlined font menus and submenus.

•	 Less chance for user error when applying an Italic or 
Oblique, for example.  

•	 Fewer font conflicts, providing a more seamless workflow.

If you do need to activate an entire typeface family 
or suitcase, choose View By Family or View By 
Suitcase from the View menu. Select the entire 
family or suitcase and then click Activate.

Using Auto-Activation Plug-ins

As with Suitcase, Suitcase Fusion automatically 
activates fonts as you open documents in supported 
Mac OS X applications. In addition, Suitcase 
Fusion provides auto-activation plug-ins for the 
following professional publishing applications: 
Adobe InDesign CS and CS2, Illustrator CS and CS 
2, and QuarkXPress 6. These plug-ins, based on 
Extensis’ Font Sense technology, provide absolute 
font fidelity by recording detailed font information 
with documents. New to Suitcase users is the level 
of precision and the preferences for controlling 
how the plug-ins work (InDesign/Illustrator 
menu > Preferences submenu or QuarkXPress > 
Utilities menu). The plug-ins work as follows:

•	When you open a document, precisely the right fonts are 
activated automatically—for not only the document but 
any embedded Illustrator EPS and InDesign PDF files. 

•	 Fonts are activated based on Font Sense information 
saved from the Suitcase Fusion plug-ins; for older 
documents, the plug-ins can use FontSync information 
from Suitcase X1 plug-ins.

•	 If there’s a question about which fonts are used—for 
example, which of your many versions of Garamond—you 
can choose to select the appropriate font yourself or set 
the plug-in’s preferences to make intelligent, automatic 
choices for you. Once you start using the plug-ins, all your 
documents will have Font Sense information and name 
conflicts will occur less and less. 

•	 If you choose to resolve font name conflicts yourself, the 
Missing Original Version dialog box lists details from 
the Suitcase Fusion database about each font’s version, 
foundry, type, and more so you can decide which one to 
activate. 
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•	When you finish working on a project, fonts are 
automatically deactivated—either when you close the 
document or quit the application, depending on the 
plug-in’s preferences. So when you’re finished with one 
client’s version of Minion, for example, you can be sure 
it’s deactivated so you’re ready for the next client’s 
version of Minion.

For more information about the Font Sense plug-ins, 
see the Suitcase Fusion User Guide.

Working with Nested Sets

Suitcase Fusion expands on Suitcase’s ability to 
nest alias sets. You can continue to nest alias sets, 
and now you can nest regular sets at any level—for 
example, you can nest a set within a set within a set. 
To create a nested set, select the set you want to nest 
it under and click New Set on the Toolbar. You can 
also drag a set to another set. 

Suitcase Fusion supports an unlimited level of nested sets. 
The Old West Publishing set contains an Entertaining Set 
and a Riding set (an alias to the Riding set in the Southwest 
Publishing set). The Entertaining set contains sets for Feature 
1 and Feature 2. The Feature 1 set contains a Feature Side-
bar set as well. 

Customizing Columns

Suitcase Fusion greatly expands the amount of 
font information you can view in the columns in 
the Fonts and Sets panes. It also makes the view 
completely customizable, allowing you to control 
which columns of font information are displaying, 
the column width, and the order. By default, the 
Vault, Name, and Type columns display. 

•	To control which columns display, choose options from 
the Set Pane Columns submenu of the View menu: 
Vault, Foundry, Class, Version, Outline, Kerning, 
Suitcase, and Location.

•	To resize columns, drag the vertical lines between the 
title bars.

•	To reorder columns, drag and drop the title bars to a 
new location. 

Rearrange the columns of font information with drag and 
drop—so the order makes the most sense for your needs.

Suitcase Fusion remembers the column width, the 
order, and which columns you prefer to display. In 
terms of sorting fonts according to various criteria, 
the columns work as they do at the Mac OS Finder—
for example, click the Type column to sort fonts by 
font formats such as OpenType, PostScript, TrueType, 
etc. Click the title bar again to toggle between 
ascending and descending order. 
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Modifying Foundries and Classes

New to Suitcase users is the ability to modify a 
font’s foundry information and to work with class 
information. When you add fonts, Suitcase Fusion 
consults sophisticated look-up tables to assign 
foundry and class information to each font. You 
can customize this information by creating your 
own foundry and class names, and by changing the 
foundry and/or class assigned to a font. For example, 
if you create your own fonts, you can create a 
foundry for yourself and assign it to your fonts.

Class information can be 
extremely useful as searching 
and sorting criteria—for 
example, you might want 
to choose a font from all 
OpenType Symbol/Pi fonts 
from Adobe. However, by its 
very nature, assigning a font 
to a class such as Sans Serif, 
Modern, or Transitional, is 
highly subjective. This makes 
the ability to customize 
the class assigned to a font 
especially helpful.

The foundry and class 
information is consolidated into 
the Attributes drawer (named 
the Keywords & Styles drawer in 
Suitcase). To display the drawer, 
click the Attributes button on 
the Toolbar. 

•	Choose an option from the pop-up menu to specify what 
you want to work with: Classifications or Foundries. 

•	Use the first two buttons to Add and Remove options in 
the list.

•	Use the next two buttons to Assign or Unassign the 
selected option to any fonts selected in the Fonts pane. 
You can also drag an option from a list to a font to 
assign it. 

•	Use the Find button at the far right to display any fonts 
to which the selected option is assigned. For example, 
select a keyword in the list and then click Find to display 
only fonts with that keyword assigned in the Fonts pane.

The Fonts pane is customized to show the Name, Foundry, and Class columns, with 
fonts sorted by name. Using the Find Fonts command (Tools menu), we narrowed 
down the list to fonts from Linotype. The Class column shows a variety of classes. Here, 
we are dragging the Serif class to Palatino Linotype, which has no class assigned.
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Displaying Font Information

Displaying detailed information about a font file in 
Suitcase Fusion is the same as it is in Suitcase—select 
it and press Command+I or choose File > Get Info. 
The Information tab, however, includes additional 
details: PostScript Name, Classification, Kerning, 
and Outline Size. These details help with the 
unique font identification Suitcase Fusion provides.

The Information pane tab all the details in the database about 
the selected font.  

Handling Duplicates

Any font library is likely to contain “duplicate 
fonts,” or common fonts with the same name such 
as Helvetica and Garamond. You may or may not 
need these duplicate fonts—for different projects 
or clients, for example. The only way to determine 
whether you need the duplicates is to figure out 
what the differences are. Suitcase Fusion makes this 
easy with a built-in feature that lets you review all 
the font details, including type, foundry, version, 
kerning, and outline information. You can then 
determine which fonts you want to keep. (At that 
point, you may wish to use keywords to help identify 
the differences between fonts.) To review duplicates:

•  �If your fonts are all in the Vault, you know that two fonts 
in a row with the same name are not the same font. You 
can either compare the information in the columns (such 
as Type or Version) or multiple-select the fonts and 
choose File > Get Info. By comparing font information, 
you can determine whether you need both fonts or 
whether to delete one.

•  �If you’re not using the Vault, you can quickly display 
a list of duplicate fonts—fonts with all the exact same 
characteristics except for location—in your database. 
You can then delete duplicates if you wish. To display 
duplicate fonts in your database in the Fonts pane, 
choose Tools > Find Duplicates or press Command+J. 

•  �For convenience, you’re presented with an abbreviated 
version of the Fonts pane that shows only the Name 
and Type columns. If you need more information 
to make a decision—such as the Version column—
Control+click a font column name to select more 
columns to display. In addition, you can multiple-select  
fonts and choose File > Get Info to display full details.
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The Duplicates font filter lists all the fonts you have with the 
same name. You can use detailed font information to decide 
which ones to keep. 

Exporting Fonts

New to Suitcase users is the ability to export fonts the 
same way you add them—through drag and drop. 
Simply select the fonts—sets, families, suitcases, or 
font faces—and drag them to the desktop or any 
other media. For convenience, fonts are automatically 
copied to a “Collected Fonts” folder. 

The Collected Fonts folder organizes exported fonts for you.
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