
Professional Font Management

Quick Reference



 Deactivating Fonts

To deactivate fonts, select the fonts, families, or sets and then  
do any of the following:

•	 Click the Deactivate button on the toolbar. 

•	 Click in the activation column (to the left of a font, family, or set) 	
of an active item.

•	 Press Command+K (Mac) or Ctrl+K (Win).

 Activating Fonts

You can activate fonts temporarily (until you log off from your system)  
or permanently (until you deactivate them):

1.	 Launch Suitcase Fusion .

2.	 Find the fonts you want to activate: 

•	 Fonts are listed in the Fonts pane. Scroll through the list or click 
in the QuickFind field and type the first few letters of the font or 
family name until recognized.

•	 Sets display under in the Library pane. 

3.	 Click to select the font, family, or set you want to activate. 

 
To select multiple items, Command+click (Mac) or Ctrl+click  
(Win). To select a range of continuous items, Shift+click the  
first and last item. 

4.	 To activate the selected fonts:

•	 Click the Temporary or Permanent button on the toolbar.

•	 Press Command+O (Mac) or Ctrl+O (Win) to activate 	
fonts temporarily.

•	 Click in the activation column (to the left of a font, family, or set) to 
activate fonts temporarily; press the Option key (Mac) or Alt key 
(Win) as you click to activate the fonts permanently.

 Launching Suitcase Fusion 2

To manage fonts—including activating, deactivating, and creating sets—
you need to launch the Suitcase Fusion™. To launch Suitcase Fusion:

•	Mac: Applications > Extensis > Suitcase Fusion. 
If you use Suitcase Fusion frequently, drag the application to  
your dock.

•	Win: Start Menu > Program Files > Extensis > Suitcase Fusion.

 
You do not need to keep Suitcase Fusion open to keep fonts 
active or to activate fonts with the auto-activation plug-ins.  
The Suitcase Fusion Core, a startup application that runs in 
the background, keeps the fonts active.

TIP

TIP

 Finding Fonts

The Fonts pane displays all the fonts in the library or the fonts in any 
selected sets. To locate specific fonts:

•	 Find by Name: Type the first few letters of the font or family name in 
the QuickFind field until recognized. 

•	 Find by Various Criteria: Choose Edit > Find Fonts, or press 
Command+F (Mac) or Ctrl+F (Win). When you finish finding fonts, 
click the arrow in the upper-right corner to hide the Find tools.

	
You can find fonts according to any combination of criteria, and save find 
criteria as a smart set.	
	

•	 �Save Find Criteria: If you tend to find the same collection of fonts 
again and again—all OpenType PS Sans Serif, for example—you 
can save the criteria as a smart set. Click the Save icon then 
double-click the new smart set  that displays in the Library pane 
to rename it. The set will automatically update and display all fonts 
that match the smart set criteria.

 Sorting Fonts

The Fonts pane can list fonts individually or group them according 
to typeface families. In addition, you can display whatever font 
information is helpful to you—Class, Foundry, Type, etc.—and use 
that information as sorting criteria. 

•	Group by Family: To list fonts by typeface family, choose View> 
Group Fonts by Family, or press Command+E (Mac) or Ctrl+E (Win).

•	Display Columns: Choose View > Columns or Control+click 
(Mac) or Right+click (Win) a column heading to enable or disable 
columns of font information.

•	Sort by a Column: Click a column head to sort fonts or families 
according to that information—for example, click Class to sort 
alphabetically by classification.

•	Arrange Columns: Click and drag the column headings 
(such as Type or Version) to change the order of columns.

Drag column headings to rearrange columns of font information.



 Modifying Font Attributes

Font attributes such as Styles, Classifications, Foundries and 
Keywords can all be modified. Changing these attributes in no  
way affects the source font file. Font attributes are displayed in  
the columns of the Fonts pane (View > Columns) and in the 
Attributes area. 

•	Display: If font attributes are not 
showing, click the Attributes 
button  .

•	Modify: Choose an option from 
the Attributes drop-down menu to 
specify the font attribute you want to 
modify. Use the plus button to create 
new attributes and use the Revert 
button to restore the font’s default 
attribute within a category.

Font families are also a good way to sort, oranize and view fonts.  
If you are not satisfied with how font families are displayed in Suitcase 
Fusion, font family groupings can be changed. To modify font 
families, fonts must be grouped by family (View > Group Fonts 
by Family).

•	 Rename: To rename a font family, double-click the font family name 
in the Fonts pane.

•	Regroup: To move a font from one family into another, drag the font 
from one family folder into another.

•	Restore: To restore the default font family grouping, in the Fonts 
pane select the font family name or any font in the family and choose 	
Edit > Restore Families. 

 The Suitcase Fusion Core

The Suitcase Fusion application need not be running for your fonts to 
be active. An application called the Suitcase Fusion Core runs in the 
background and keeps fonts active even when Suitcase Fusion is not 
running. With the Suitcase Fusion auto-activation plug-ins installed, 
you can open any Adobe InDesign, Illustrator and QuarkXPress file 
and the Suitcase Fusion Core will automatically activate fonts based 
on your preferences — all without ever opening Suitcase Fusion.  
If necessary, the Suitcase Fusion core can be disabled. 

To enable or disable the Suitcase Fusion Core: 

1.	 On Mac OS X, open the System Preferences and click  
the Suitcase Fusion Core preference. 

	 In Windows, open the Control Panel and double-click  
Suitcase Fusion Core.

2.	 Click Stop or Start.

The Suitcase Fusion core also controls the Font Vault currently in use.  
You can create and switch between different vaults using the 
Suitcase Fusion Core preferences. 

 Working with Sets

Sets are a great way to create groups of fonts. You may want to 
create a font set for a specific project, client or event. 

	
Sets display within your Font Library. This library 	
contains standard sets as well as smart sets. 

•	Create: To create a set, choose File > New Set; press 
Command+N (Mac) or Ctrl+N (Win); or click the Create Set 
button . To change the set’s name, double-click it.

•	Add Fonts: To add fonts to a set, drag fonts from the Fonts 
pane into the set. When a set is selected, the Fonts pane lists 
only its fonts.

•	Edit: To remove fonts from a set, select the fonts, then press Delete 
(Mac) or Backspace (Win). This does not delete fonts from your Font 
Library. To delete a selected set, choose Edit > Delete Set.

•	Nest: To nest a set within another set, drag the set name onto 
another set. 

•	Copy: Sets can be copied from one library to another. 
Drag the set name onto another library to copy the set. 

 Previewing Fonts 

To display previews of fonts and families selected in the Fonts 
pane, click the Preview button  in the top toolbar (Mac) or 
bottom toolbar (Win). 

•	Change Preview Type: Choose an option from the 
Preview Type drop-down menu to display a Waterfall, 
Paragraph, or QuickType preview.

•	Customize Text: To customize the text shown, click the Edit 
Preview Text button and enter new text below the preview pane. 
(You can automatically enter new text for QuickType.)

	

	

Customize the Preview display, text, and size to suit your needs. 

•	Change Size: Drag the Preview Size slider or choose a point size 
from the drop-down menu to see the font at different sizes. 

•	 Floating Preview: Click and drag the Floating Preview icon  
in any of the displayed previews to create a floating preview of that 
font. Floating previews display in front of all applications until closed. 
Changing the preview text and size also affects floating previews.

•	Print Preview Pane: Choose File > Print Preview Pane to print 
fonts displayed in the Preview Pane.  



 Working with Font Files

Font files can be stored in the Suitcase Fusion Font Vault, or if 
desired, in place anywhere on your computer. Your font database 
is always stored in the Font Vault, so where ever you choose to 
store your fonts, your font data is secure in the vault. The Font 
Vault can be backed up and copied to other machines as needed. 
Extensis recommends using the Font Vault. Where fonts are stored is 
controlled in the Suitcase Fusion Preferences.

So, before adding font files, be sure to choose how you want to add 
fonts to Suitcase Fusion. Choose Suitcase Fusion > Preferences 
(Mac) or Edit > Preferences (Win) and choose a vault option in the 
Preferences dialog box. 

•	Add Fonts: To add fonts, drag any folder or media containing fonts 
from the desktop into the Fonts pane. You can also choose File > 
Add Fonts (Command+L on Mac, Ctrl+L on Win) and browse to a 
folder of fonts.

•	Add Fonts as a Set: To create a set from a folder of fonts, drag the 
folder into the Library pane. This creates a set with the same name 
as the folder.

Drag any media containing fonts into the Libraries pane to add fonts.

•	Delete Fonts: To delete fonts, select them in the Fonts pane. 
Choose Edit > Delete, or press Delete (Mac) or Backspace (Win). 

•	Collecting Fonts: To collect or export fonts, drag selected fonts 
or sets from Suitcase Fusion to the destination location such as the 
desktop. This creates a copy of the fonts, leaving the originals in 
Universal Type Server. You can also select fonts or sets and choose 
File > Collect Fonts for Output, or press Command+D (Mac) or 
Ctrl+D (Win). 

•	Add Fonts Temporarily: To add fonts temporarily, hold down 
Command (Mac) or Ctrl (Win) and drag the fonts or folders 
containing fonts into the Fonts or Library panes. You can also 
choose File > Add Temporarily and select fonts in the dialog box. 

•	Add Fonts “On Demand”: To add fonts temporarily and have 
them activated immediately, hold down Command-Option (Mac) 
or Ctrl-Alt (Win) and drag fonts or folders containing fonts into the 
Fonts or Library panes. 

 Auto-Activating Fonts

Suitcase Fusion provides the ability to precisely activate fonts using  
plug-ins or to globally-auto activate fonts for specified applications. 

The Suitcase Fusion plug-ins automatically activate fonts when you 
open documents in popular design applications, including Adobe 
InDesign, Illustrator and QuarkXPress. The plug-ins record Font 
Sense metadata with documents so that precisely the right fonts are 
activated when the document opens.

When you open a document in an application with the plug-in 
active, fonts are activated based on the plug-in preferences that 
you select. To install or remove Suitcase Fusion plug-ins:

1.	 Choose Suitcase Fusion > Manage Plug-ins (Mac) or
	 Choose Tools > Manage Plug-ins (Win)

2. 	Enable or disable plug-ins for selected applications and click 
OK. Suitcase Fusion installs or removes plug-ins based on your 
selection.

The plug-ins provide the following features: (in the Type menu for 
Adobe applications and the Utilities menu for Quark applications).

•	 Collect Fonts for Output: This lets you place copies of all the fonts 
used in the document in a specified location.

•	 Create Document Set: You can automatically create a set in 
Suitcase Fusion that consists of all the fonts used in a document.

To control the behavior of the plug-ins, open the Suitcase Fusion 
Auto-Activation Preferences from the application. 

The Suitcase Fusion Auto-Activation Preferences let you decide whether 
to use Font Sense, how to handle missing fonts, whether to activate fonts 
in graphics and other embedded objects, and when to close fonts.

Global font activation for Mac OS X is enabled on an application-by-
application basis. Select which applications to have Suitcase Fusion 
automatically activate required fonts in the preferences dialog box. 

To select which applications globally auto-activate fonts:

1.	 Choose Suitcase > Preferences (Mac) 

2.	 In the Global Auto-Activation area click the plus (+) button  
and navigate to the application for which you want to globally  
activate fonts. 

	 To remove an application, select the application name and click 
the minus (-) button.  
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Keyboard Shortcuts

ACTION	 Mac OS X	 Windows 

Activate Temporarily	 Cmd+O	 Ctrl+O

Activate Permanently	 Cmd+Option+O	 n/a

Activity Viewer	 Cmd+0	 Ctrl+0

Add Fonts	 Cmd+L	 Ctrl+L

Collect for Output	 Cmd+D	 Ctrl+D

Deactivate 	 Cmd+K	 Ctrl+K

Delete	 Cmd+Delete	 Delete

Deselect All	 Cmd+Option+A	 Alt+A

Find Fonts	 Cmd+F	 Ctrl+F

Floating Previews - Show All	 Cmd+Option+P	 Ctrl+Shift+S

Floating Previews - Close All	 Shift+Cmd+W	 Ctrl+Shift+X

Floating Previews - Merge	 Cmd+Shift+M	 Ctrl+Shift+M

Group Fonts by Family	 Cmd+E	 Ctrl+E

ACTION	 Mac OS X	 Windows 

Help	 Help	 F1

Locate Missing Font	 Cmd+Option+F	 Alt+F

New Library	 Cmd+B	 Ctrl+B

New Set	 Cmd+N	 Ctrl+N

New Smart Set	 Cmd+Option+N	 Alt+N

Open Preferences dialog	 Cmd+,	 n/a

Print Preview Pane	 Cmd+P	 Ctrl+P

Quit/Exit Suitcase Fusion	 Cmd+Q	 Atl+F4

Remove All Temporary Fonts	 Cmd+;	 n/a

Select All	 Cmd+A	 Ctrl+A

Show/Hide Attributes Pane	 Cmd+]	 n/a

Show/Hide Preview Config	 Cmd+[	 n/a

Show/Hide Preview Pane	 Cmd+/	 n/a


