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Introducing Suitcase Fusion
Welcome to Suitcase Fusion � a utility that helps 
you wrangle, corral, and access your fonts in a 
streamlined, ef�cient manner. Suitcase Fusion is the 
professional-level font management solution for Mac 
OS X. It combines the simplicity and unmatched font 
preview and auto-activation options with the power 
of a managed database.

Why do I need Suitcase Fusion?

Suitcase Fusion is more than a simple product 
upgrade for Suitcase or Font Reserve. It is the 
only product for single users who need powerful, 
professional font management. 

Suitcase Fusion includes a centrally managed font 
repository, called the Vault, which allows complete 
font control and management. Additional key 
features include the dynamic separation of type face 
suitcases, allowing Fusion to activate precise font 
faces. This feature speeds up font activation and 
minimizes font con�icts. 

The Suitcase Fusion Auto Activation plug-ins  
integrate the powerful Font Sense font identi�cation 
technology. Suitcase Fusion offers many more 
features like font classi�cations, improved foundry 
support, viewing by font family, harmonized font 
support, improved collect for output, log �le, and 
nested sets.

Here are some of the tasks that Suitcase Fusion can 
help you with:

� Activate the correct font easily and instantly on demand.

� Free the operating system of potentially memory-intensive 
font management tasks.

� Automatically activate fonts when a document  
requests them.

� Create font sets to organize your fonts by job, font  
type, or any other criteria.

� Preview multiple font faces with a single mouse-click.

The Suitcase Fusion interface ef�ciently lists 
fonts and sets, and offers a range of controls 
from viewing samples to activation.
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Key Features of Suitcase Fusion

Suitcase Fusion is the next step in professional font 
management. When you need to have the right font 
at the right time, Suitcase Fusion is the answer. The 
key features of Suitcase Fusion include:

� Font Vault � A central font repository that can house 
all of your fonts. The vault is a managed repository 
that helps you avoid unnecessary duplicates, keep fonts 
organized, and maintain a smooth work�ow.

� Type Face Activation � Font suitcases are automatically 
split up into font faces when added to the Font Vault. This 
provides improved font handling, provides faster font-
activation and minimizes font con�icts.

� Font Sense Font Identi�cation � Unique identi�ers are 
created for each font, ensuring a smooth work�ow by 
identifying, locating, and activating the exact fonts used 
in a document 

� Intuitive, Customizable User Interface � Suitcase Fusion 
contains a fully customizable interface for managing, 
previewing, activating and deactivating fonts. 

� Duplicate Font Management � Filter out duplicate fonts 
by name, and manage them accordingly. 

� Collecting Fonts for Output � Export fonts into 
folders organized by set and family, integrating font 
management easily into your work�ow.  

� Sets � Organize fonts into logical sets by task, job or 
project. These sets can be organized further by nesting 
and aliasing sets into other sets. 

� Font Classi�cation � Fonts are automatically classi�ed 
when added to Suitcase Fusion, giving you an ef�cient 
mechanism to sort, �nd, and manage fonts 

� Robust Foundry support � Suitcase Fusion maps foundry 
information against an internal database that clearly 
identi�es the foundry of a font. 

� Font Corruption Checking � Fonts are checked for 
corruption when added, and corrupt fonts are not 
allowed to be added to the Vault.

� AppleScript support � Automate common tasks with 
AppleScript to increase productivity. 

� Font logging � Suitcase Fusion tracks the addition of 
fonts into logs the addition and any errors. This feedback 
helps you more quickly identify problem fonts that may 
need repair.

� Font File Support � Legacy fonts and customized font 
suitcases are supported in Suitcase Fusion. Problematic 
fonts can be automatically repaired. 

� PostScript Names � Font names or PostScript names 
can be displayed in Suitcase Fusion allowing fonts to be 
correctly identi�ed more easily.

� Font Information � Suitcase Fusion displays the most 
complete font criteria like version, classi�cation, and font 
type helping you make the most accurate font choice. 

Using this Quick Start Guide

The purpose of this Quick Start Guide is to get you 
up and running with Suitcase Fusion as quickly as 
possible, but without getting into detailed discussion 
of each of the program�s many features. 

If you are ready to really dig into the program, or to 
learn about keyboard shortcuts, AppleScript, or other  
�power-user� features, you will �nd much more detail 
in the full Suitcase Fusion User Guide. It contains 
everything you need to know to fully understand 
each and every feature. 

If you are new to Suitcase Fusion, this guide is an 
ideal starting point. It will allow you to quickly get 
started using the product: adding and activating 
fonts, building sets, using the bundled utilities. 

If you are upgrading from a previous version of 
Suitcase or Font Reserve, please see the additional 
upgrade documents about migrating fonts and sets 
from your previous database.
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Installation & Setup

To install Suitcase Fusion, double click the installer 
on the Suitcase Fusion CD, or if you downloaded 
Suitcase Fusion from the Extensis web site, double-
click the downloaded installer. For information 
about upgrading from previous versions of Suitcase 
and Font Reserve, and details about migrating 
to a new machine, see the included PDF upgrade 
documentation.

For the most up-to-date product information, see 
the Release Notes document on the CD, or that came 
with the downloaded software.

System and Software Requirements

To install and use Suitcase, you need the following:

� Mac OS X v10.3.9 or higher for PowerPC-based systems

� Mac OS X v10.4.4 or higher for Intel-based systems

� 1GHz or faster CPU

� 256MB or more RAM

� 30MB or more font storage

� CD-ROM for installation

Registration and Serialization

It is important to enter a serial number and register  
your copy of Suitcase Fusion so we can provide you 
with the best possible service. Registered users are 
eligible for technical support, information regarding 
new versions and products, discounts and special 
offers on new products. 

Your serial number is located in one of three 
locations: on the CD sleeve, on the product 
documentation, or was sent to you via e-mail if 
you purchased through our website. If you choose 
not to enter a serial number, Suitcase Fusion 

will run in a demonstration mode that allows 
you to use the product for 30 days. To purchase 
a number, contact Extensis customer service.

Suitcase Fusion and Suitcase Client

Suitcase Fusion is a single-user product and is 
meant to be used by an individual. The Suitcase 
Client is an entirely different product, with 
different features that include the ability to 
connect to and manage a Suitcase Server. To help 
determine if you need a client/server product 
such as Suitcase Client/Server or Font Reserve 
Client/Server, please contact corporate sales. 

Technical Support

Technical Support is available directly through  
the Extensis web site. Please �ll out the online 
support form at http://www.extensis.com/support/ to 
get support. Our tech support representatives will 
respond by phone or email, usually within  
24 hours on weekdays. When contacting technical 
support, include the following information: 

� Your Suitcase Fusion serial number

� Your computer con�guration

� Your question or a description of the dif�culty you�re 
experiencing - what speci�cally occurs and when 

� Your phone number if you wish to have 
our representatives call you 

Take note of any displayed error numbers 
or messages and any other information 
you think may be relevant.

For answers to frequently asked questions and 
troubleshooting tips, you can also visit the Suitcase 
Fusion page on the Extensis web site:  
http://www.extensis.com/suitcasefusion/ 

http://www.extensis.com/suitcasefusion/
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Suitcase Fusion Overview

Suitcase Fusion helps you ef�ciently manage your 
fonts by �rst freeing the operating system of that 
task, and then by presenting information about your 
fonts in a single, clearly-organized window. Instead 
of having to scroll through your font menu, trying 
various fonts to remember which font is which, or 
having to manually drag them into the system folder 
when you need them, you simply open Suitcase 
Fusion and activate only the fonts that you need.

Set up Suitcase Fusion

Before adding fonts into Suitcase Fusion, you�ll need 
to make a few basic decisions about how you want 
to manage your fonts. This includes management of 
system fonts as well as whether or not to store your 
fonts in the Font Vault. 

Clean up your fonts

If you�ve had fonts for years, it�s very dif�cult to tell 
if your fonts are in a healthy state. Before adding 
fonts, it is best to make sure that your fonts are 
uncorrupted. For that purpose, we include a copy 
of FontDoctor� to help speed you on your way to 
having a healthy, organized collection of fonts.

Add your fonts

When you�ve made your decisions about how to 
manage your fonts, it�s time to add your fonts into 
the Suitcase Fusion database. 

Activate and deactivate fonts

Learn about the many ways to activate and deactivate 
fonts in your library, and what the different 
activation icons mean. 

Organize your fonts

Once your fonts are added, you can start organizing 
them into sets of your own design.

Preview your fonts

Preview many of your fonts side-by-side directly in 
Suitcase Fusion. Use the QuickType feature to quickly 
customize the preview text. 

Automatically activating and deactivating fonts

Suitcase Fusion XT for QuarkXPress�, as well as 
the Adobe InDesign� and Illustrator� plug-ins can 
automatically activate and deactivate fonts when a 
document is opened.

Identifying and removing corrupt fonts

Corrupt fonts are an inevitable part of any 
production work�ow. Suitcase Fusion helps identify 
and minimize the impact of corrupt fonts. 

Activating fonts �On Demand�

For speci�c projects, fonts can be added to the 
database temporarily. These fonts can be set to 
supersede any other fonts in your library.  

Adding font attributes

To most ef�ciently locate the font you need, you 
sort and search for fonts based on customizable font 
attributes, including classi�cation, foundry, keywords 
and styles.

Collecting for output

Utilize the Collect for Output feature when you need 
a copy of a font for whatever reason. Collected fonts 
are neatly organized in a convenient folder. 
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The Suitcase Fusion Dock Icon Menu

The Suitcase Fusion Environment

QuickFind

Toolbar

Vertical Resize

Sets Pane

Fonts Pane

Font List Filter  
(drop-down menu)

Horizontal 
Resize

Preview 
Pane

Attributes 
drawer
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Setting up Suitcase Fusion

Before using Suitcase Fusion to manage and organize 
your fonts, you need to make a few decisions about how 
you would like Suitcase Fusion to manage your fonts. 

The Vault
The Vault is a managed central repository in which 
Suitcase Fusion can store your fonts. You can choose to 
store your fonts in the Vault, or leave the fonts in place 
utilizing your current organizational structure.

The Font Vault has many bene�ts, including:

� Suitcase Fusion does not allow true duplicate fonts into the 
Vault, minimizing font con�icts.

� All fonts are checked for corruption, and problematic fonts 
are never allowed in the Vault. 

� The Vault is secure, so you can�t accidentally delete an 
important font �le. 

� Fonts are automatically separated into font faces, so you 
only active the font faces you need.

� The Vault can be backed up to a remote location, and 
restored in case of emergency.  

For complete font security and reliability, Extensis 
recommends using the Vault. For a full description 
of the Font Vault and bene�ts, please see the Suitcase 
Fusion User Guide. 

To enable use of the Vault:

1.	Choose Suitcase Fusion > Preferences.

2.	In the Preferences dialog box, from the General tab, 
enable the Copy added fonts into vault option.  
This option must be enabled for fonts to be included  
in the vault

3.	If you would like to delete your original font 
�les and only keep those that exist in the 
Vault, also enable the Delete originals after 
copying fonts into the vault option. 

System Fonts
The next decision you need to make before adding 
fonts is how you would like Suitcase Fusion to handle 
fonts that are controlled by the operating system. 
Suitcase Fusion provides the abilities to both override 
and manage your system fonts. 

If a font is controlled by the OS, you are able to 
preview it in Suitcase Fusion, but are not able to use 
Suitcase Fusion to activate or deactivate it until set the 
preferences to override OS X system fonts.

To override OS X system fonts:

1.	Choose Suitcase Fusion > Preferences. 

2.	On the Activation Tab, for the When a system font 
con�ict occurs option, enable Allow Suitcase to 
Override System Fonts. 

3.	Close the Preferences dialog box.
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It is best to remove all but required fonts from 
system font folders. Suitcase Fusion can manage and 
appropriately move system fonts for you with the 
Manage System Fonts command.  

To manage system fonts with Suitcase:

1.	Choose Tools > Manage System Fonts. 

2.	In the View Fonts In: drop-down box, choose  
All System Fonts.

3.	Enable all of the fonts in the list that you want Suitcase 
to manage.

Some fonts in the list are dimmed. These fonts 
are required by the operating system and cannot 
be managed by Suitcase. 

4.	Click Apply to add the checked fonts to  
Suitcase Fusion. 

	 System fonts are moved from their original location 
and added to Suitcase Fusion. The managed system 
fonts are placed into sets that describe the folder from 
which they were moved. To move system fonts back 
to their original location, uncheck them in the Manage 
System Fonts dialog box. 

Cleaning Up Your Fonts

If you have had your font �les around for a long 
time, it is quite possible that some of your fonts have 
become corrupted. 

When possible, it is always best to obtain completely 
clean versions of your fonts before adding them 
to Suitcase Fusion. It is not always possible to �nd 
a new version of a font, so Suitcase Fusion comes 
with a corruption detection and repair utility called 
FontDoctor.

To scan and repair your fonts with FontDoctor:

1.	Open FontDoctor.

2.	From the Diagnose/Repair fonts tab, choose  
Start Diagnosis.

3.	Choose Select a Folder.

4.	Navigate to the folder that contains the fonts to check 
for corruption and click Select.

	 FontDoctor scans the selected folder and noti�es 
you of any font corruption. Choose to �x or skip any 
damaged font �les as indicated. 
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Adding Fonts to Suitcase Fusion

After choosing whether to utilize the 
Font Vault, or to leave fonts in place, 
you can begin adding fonts into 

Suitcase Fusion. Adding fonts into the Vault 
copies or moves the actual font �les into the 
secure Vault, while leaving fonts in place creates 
an internal reference in the Suitcase Fusion 
database to the actual font �le on disk.

To add fonts into the Suitcase Fusion:

�	 Click the Add button  on the toolbar, navigate to 
your font �les and click Open.

	 � or �

�	 Choose File > Add Fonts, navigate to your font �les 
and click Open.

	 � or �

�	 Drag your fonts or folders containing fonts onto the 
Fonts of Sets pane of Suitcase Fusion. 

If you drag a folder containing fonts into 
the Sets pane, Suitcase Fusion creates a set 
containing all of those fonts, with the same 
name as the folder you dragged in.  

The selected fonts are added to the font 
database and are listed in the Fonts pane. (If 
you don�t see your newly added fonts, choose 
Suitcase Fusion Fonts from the Font List 
Filter menu just above the Fonts pane.

Hold down the option key to dynamically toggle 
between adding fonts to the Vault or adding 
fonts in place. 

Activating and Deactivating Fonts

You can manually activate fonts from any of the 
three Suitcase Fusion panes: the Fonts pane, Sets pane 
or Preview pane. 

Activating from the Fonts pane:

Font activation from the Fonts pane depends upon 
how you are currently viewing your fonts. From the 
View menu, you can choose to view fonts by font, 
suitcase or family. 

�	 Select the font, family or suitcase you want to activate 
by clicking its name in the Fonts pane, then click the 
Activate button on the Toolbar. 

�	 To activate a single font, suitcase or family, click in the 
activation status column of the Fonts pane. 

�	 Control-click on a font, suitcase or family name in the 
Fonts list. This brings up a contextual menu option that 
gives you a range of controls over your fonts. 

Activating from the Sets pane:

An entire group of fonts, as well as single 
fonts can be activated from the Sets pane. 

 �	Turn on an entire set by selecting the set 
and clicking the Activate button on the 
Toolbar, or choose File > Activate Fonts.

Activating from the Preview pane:

As you preview fonts, you can click on a font�s 
activation status icon in the Preview pane to activate 
just that font. This is a great way to visually identify 
and activate speci�c fonts.
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Activation Primer:  
What does it all mean?

The activation status of your fonts is displayed in the 
Fonts and Sets panes. You can also quickly see the 
status of each set by Ctrl-clicking the Suitcase Fusion 
icon in the Dock.

If there is no icon in the �rst column of the Fonts 
pane, the font is inactive.

Active Until Restart � By default when you 
activate a font or set, you are telling Suitcase 

Fusion that you need those active fonts now, but not 
necessarily forever. Click the  Activate button to 
temporarily activate a font. The next time you restart 
your computer, this font is not active or available to 
your applications.

Permanently Active � Option-click to activate 
a font permanently. Suitcase Fusion recognizes a 

green dot to mean that this font is widely used, and it 
remains available even if the computer is restarted.

Auto-Activated � A yellow diamond next to 
a font�s name indicates that the font has been 

auto-activated in response to an application calling 
for that font.

Partially Active � A gray dot next to a font set 
in the Sets pane indicates that some fonts in that 

set, suitcase or family are active. In the Preview pane, 
a gray dot indicates that the font is inactive.

    System Font � System fonts that are being 
managed are indicated with a Mac OS icon. 

Corrupt font � This icon appears next to a font 
that is identi�ed as corrupt. These fonts should 

be scanned and repaired with the Tools > Scan and 
Repair Selected Fonts command, or removed and 
replaced with a new copy.

Temporary Font � Active temporary fonts 
are represented by an orange T. Temporary 
fonts are only stored by Suitcase Fusion 

until you restart your computer, and can be added by 
dragging a font to the Suitcase Fusion icon on the 
dock. Deactivated temporary fonts are marked by a 
gray T. Temporary fonts can also be added as �On 
Demand� where the font overrides any other fonts of 
the same name.

The Preview pane displays the activation status icons  
of selected fonts. 
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Building Font Sets

Sets are a way for you to organize your fonts in 
ways that will allow you to work ef�ciently and 
productively with minimal setup and maintenance. 

To create a new set:

Drop folders containing fonts into the Sets 
pane. You can drag from nearly anywhere: 
from Suitcase, from your hard drive, from 
CD or other removable media, or any Mac-
formatted volume mounted on the desktop.

The fonts are automatically added to the database, 
and a set is created with the same name as the folder 
you just added. This method works well when you�re 
bringing fonts in from an external source and want to 
keep track of all the fonts that came in at that time.

� or � 

1.	Click the New Set button , or

	 Choose File > New Set (ЃN) to create a set. 

2.	Type in a set name

3.	Add fonts either by dragging them from the Fonts 
pane directly into the new set, or 

	 Ctrl-click on the new set and select Add Fonts to 
Selected Set from the menu. 

You can activate or deactivate all the fonts in a set 
at once, or click the twist down icon to work with 
individual fonts in a set.  

To change the name of a set:

Click once on the name of the set, and  
momentarily the text will become editable.  
Type in your new name.

Nesting sets
Sets can be further organized as you would with any 
folder in the Finder. Sets can be dragged into and 
out of any other set. With this feature it is possible 
to create sets based on speci�c tasks, jobs or projects. 
The sets could then be further organized into groups 
based on client and archive.

To nest an existing set, drag the set�s folder icon onto 
another set icon. To create a new sub-set, select a 
currently existing set and click the New Set button. 

Application Sets:
Suitcase Fusion can open speci�c font sets every 
time you open an application. Fonts activated in 
application sets remain open until they are closed 
manually or the system is restarted. 

To create an Application Set: 

1.	Use the Finder to navigate to the desired application�s 
icon, then click and drag it to the Sets pane. 

2.	Add fonts just like any other set.


