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Launching the Universal Type Client

To manage fonts—including activating, deactivating, and creating sets—
you need to launch the Universal Type Client™. To launch the Type Client:

e Mac: Applications > Extensis > Universal Type Client.
If you use the Type Client frequently, drag the application to your dock.

e Win: Start Menu > Program Files > Extensis > Universal Type Client.

You do not need to keep the Universal Type Client open to keep

TIP fonts active or to activate fonts with the auto-activation plug-ins.
The Universal Type Core, a startup application that runs in the
background, keeps the fonts active.

Activating Fonts

You can activate fonts temporarily (until you log off from your system) or
permanently (until you deactivate them):

1. Launch the Universal Type Client L.
2. Select a workgroup.
3. Find the fonts you want to activate:

e fonts are listed in the Fonts pane. Scroll through the list or click in the
QuickFind field and type the first few letters of the font or family name
until recognized.

e Sets display under the selected workgroup in the Workgroups pane.

4. Click to select the font, family, or set you want to activate.

To select multiple items, Command-+click (Mac) or Ctrl+click
TIP (Win). To select a range of continuous items, Shift+click the first
and last item.

5. To activate the selected fonts:

e Click the Temporary or Permanent button on the toolbar.
® Press Command+O (Mac) or Ctri+O (Win) to activate fonts temporarily.

e Click to the left of a font, family, or set to activate fonts temporarily;
press the Option key (Mac) or Alt key (Win) as you click to activate the
fonts permanently.
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Click Temporary or Permanent to activate selected fonts, families, or sets.

Deactivating Fonts

To deactivate fonts, select the fonts, families, or sets in Universal Type Client, then:
¢ Click the Deactivate button on the toolbar.

¢ Click the button to the left of the selection.

e Press Command+K (Mac) or Ctri+K (Win).

Finding Fonts

Sorting Fonts

The Fonts pane can list fonts individually or group them according to typeface
families. In addition, you can display whatever font information is helpful to you—
Class, Foundry, Type, etc.—and use that information as sorting criteria.

e Group by Family: 7o /ist fonts by typeface family, choose View > Group Fonts
by Family, or press Command+E (Mac) or Ctrl+E (Win).

¢ Display Columns: Choose View > Columns or Control+click (Mac) or
Right+click (Win) a column heading to enable or disable columns of
font information.

¢ Arrange Columns: Click and drag the column headings (such as Type or
Version) to change the order of columns.

e Sort by a Column: Click a column head to sort fonts or families according to
that information—for example, click Class to sort alphabetically by classification.
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Drag column headings to rearrange columns of font information.

The Fonts pane displays all the fonts in the selected workgroup or the fonts in
any selected sets. To locate specific fonts:

¢ Find by Name: Type the first few letters of the font or family name in the
QuickFind field until recognized.

¢ Find by Various Criteria: Choose Edit > Find Fonts, or press Command+F
(Mac) or Ctrl+F (Win). When you finish finding fonts, click the arrow in the upper-
right corner to hide the Find tools.

Find fonts that match [“any 3] of the following conditions.
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You can find fonts according to any combination of criteria, and save find criteria as a
smart set.

e Save Find Criteria: If you tend to find the same collection of fonts again and
again—all OpenType PS Sans Serif, for example—you can save the criteria as
a smart set. Click Save As Smart Set, then double-click the new smart set 2l
that displays in the selected workgroup to rename it. The set will automatically
update to display all fonts that match the smart set criteria.



Previewing Fonts

When you click the Preview button f] in the toolbar, previews of fonts and
families selected in the Fonts pane display.

e Change Preview Type: Choose an option from the Preview Type drop-down
menu to display a Waterfall, Paragraph, or QuickType preview.

e Customize Text: To customize the text shown, click the Edit Preview Text
button and enter new text below the preview. (You can automatically enter new
text for QuickType.)
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Customize the Preview display, text, and size to suit your needs.

¢ Change Size: Drag the Preview Size slider or choose a point size from the
drop-down menu to see the font at different sizes.

Working with Sets

All users can create and modify their own sets. The ability to share sets with a
workgroup and modify shared sets is a user permission. Sets are created within
the selected workgroup and can be nested within other sets.
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Sets display within a workgroup. From top to bottom, a standard set, a shared set,
and a smart set are shown within the Design workgroup here.

e Create: 7o create a set, choose File > New Set; press Command+N (Mac)
or Ctrl+N (Win); or click the Create Set button E'. To change the set’s name,
double-click it.

e Add Fonts: 7o add fonts to a set, drag fonts from the Fonts pane into the set.
When a set is selected, the Fonts pane lists only its fonts.

e Share: 70 share a selected set with your workgroup, Control+click or
Right+click the set and choose Share Set from the menu. You may not have
permission to share sets.

e Edit: 7o remove fonts from a set, select the fonts, then press Delete (Mac) or
Backspace (Win). This does not delete fonts from workgroups; you may not be
able to change the fonts in shared sets. To delete a selected set, choose Edit >
Delete Set.

Modifying Font Attributes

Depending on your permissions, you may be able to modify a font’s attributes,
such as: Styles, Classifications, Foundries, Families, Licenses, and Keywords.
All users can view this information in the Fonts pane by displaying columns of
information (View > Columns) and in the Attributes area. When you change
font attributes, the new attributes are reflected in all workgroups.

e Display: /f font attributes are not showing, click the Attributes button [a

¢ Modify: Choose an option from the Attributes drop-down menu to specify the
font attribute you want to modify. The options in this menu will vary according to
your permissions. Use the plus sign to create new attributes and use the Revert
button to restore the font’s default attribute within a category.

Attributes
[Keywords =
[] Big Client fonts

I Jones project

[ Macwerld 2009
[[] Photo feature

[ Smith project

Fl® 048]
Depending on permissions, you can create Styles, Classifications, Foundries and

Families, Licenses, and/or Keywords, and apply them to selected fonts using the
Attributes pane.

Working with Universal Type Server

To manage fonts, you need to connect to Universal Type Server and select
a workgroup.

e Connect: When you launch Universal Type Client, the Connect to Server
dialog box displays (if you are not already connected to the server). Enter your
Username and Password, then click Connect.

The first time you launch Universal Type Client, you will need to
TIP enter the Server and Port information along with your Username
and Password (provided by your systems administrator).

File Edit View Window Help
Go Offline
Synchronize

Change Password...

Forget Connection...
Manage Users & Workgroups...

Commands in the Server submenu (File menu) let you interact with the server,
including changing your password and working offline.

e Choose a Workgroup: All the workgroups you belong to are listed in the
Workgroups and Sets pane. To select a workgroup and manage its fonts,
click on it.

e Synchronize: /f you need to synchronize your fonts with those on the server,
choose File > Server > Synchronize.

Work Offline: /f you need to work from home or a remote location, you can
work offline with fonts in your cache. To do this, choose File > Go Offline.
(The contents of your cache vary depending on your user settings. Talk to your
systems administrator about what fonts you will be able to access.)

¢ Forget Connection: /f you're finished using fonts and want to disconnect from
the server, choose File > Forget Connection. Any fonts activated through
Universal Type Server are automatically deactivated.



Working with Font Files

Adding, deleting, and exporting fonts are separate user permissions that may
vary from workgroup to workgroup. You may not be able to perform each of
these functions in every workgroup.

e Add Fonts: 7o add fonts to the current workgroup, drag any folder or media
containing fonts from the desktop into the Fonts pane. You can also choose
File > Add Fonts (Command+L on Mac, Ctri+L on Win) to browse to a folder
of fonts, and you can drag fonts from one workgroup to another.
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Drag any media containing fonts into a workgroup or set to add fonts.

¢ Add Fonts as a Set: 7o create a set from a folder of fonts, drag the folder into a

workgroup in the Workgroups pane. This creates a set with the same name as
the folder.

Delete Fonts: 7o delete fonts from a workgroup, select them in the Fonts
pane. Choose Edit > Delete, or press Delete (Mac) or Backspace (Win). If the
fonts were exclusive to the current workgroup, they are deleted from Universal
Type Server.

L]

Export Fonts: 7o export fonts, drag selected fonts or sets from the Universal
Type Client to the destination location such as the desktop. This creates a
copy of the fonts, leaving the originals in Universal Type Server. You can also
select fonts or sets and choose File > Collect Fonts for Output, or press
Command+D (Mac) or Ctrl+D (Win).

Manage Personal Fonts: /f you have a personal fonts workgroup, you can
add, delete, and export these fonts regardless of your user permissions.

Universal Type Server provides plug-ins for automatically activating fonts when
you open documents in popular design applications. The plug-ins, which

are installed automatically with the Universal Type Client, record Font Sense
metadata with documents so that precisely the right fonts can be activated.

When you launch an application with the plug-in active, you will be prompted

to connect to Universal Type Server (if necessary) and select a workgroup

from which to activate fonts. If you have permission to activate fonts across

workgroups, you can choose All. The plug-ins provide the following features:

(in the Type menu for Adobe applications and the Utilities menu for

Quark applications).

¢ Collect Fonts for Output: /f you have export permission, this lets you place
copies of all the fonts used in the document in a specified location.

¢ Make Document Set: You can automatically create a set in the current
workgroup that consists of all the fonts used in a document.

e Check Document’s Fonts: If you need to update the fonts activated for a
document—Tfor example, if you import text or graphics that use additional fonts,
this command activates any additional fonts.

e Workgroup: This submenu lists all the workgroups you are a member of and
lets you switch to a different workgroup for auto-activating fonts.

To control how the plug-ins work, look for Universal Type Auto-Activation
Preferences in the application’s preferences.

Universal Type Auto-Activation Preferences

@ Enable Universal Type Auto-Activation

@ Enable Font Sense support
[ Pick the best match when original is missing
["] Activate fonts in embedded objects
] Activate entire font family
Close opened fonts: @When InDesign CS3 guits
™1 On document close

Cancel ) (0K

The Universal Type Auto-Activation Preferences let you decide whether to use Font
Sense, how to handle missing fonts, whether to activate fonts in graphics and other
embedded objects, and when to close fonts.



Shared Set

Set
Smart Set
Workgroup

Family
Font

WORKGROUPS
PANE

Attributes
drop-down
menu

ATTRIBUTES
PANE

Temporary Permanent

Temporary button

Permanent button

B4 Al server Fonts
Ed Graphics

(54 Adobe OpenType

j Big Book Project

v fl‘] Oregon Magazine

Departments
(& Features

B Al licensed fonts

B Gramew Project
b—ﬂ Production
[=1 System Fonts

Attributes

Keywo;is

display
funky
logo-worthy
space-age
woodcut

L Attributes button

Font Information button

Deactivate

Deactivate button

Universal Type Client [jim@UTS.extensis.com]

== Adobe Garamond Pro

AGaramondPro-Bold
AGaramo...-Boldhalic
AGaramondPro-Italic
AGaramo...o-Regular
AGaramo...-Semibold
AGaramo...iboldItalic

BRREEE

5 Adobe Jenson MM

9] AlensonPro-Bold
O] AlensonPro-BoldCapt

| 9] AlensonPro-BoldDisp

0] AlensonPro-Boldit

& | Type
OpenType - PS
OpenType - PS
OpenType - PS
OpenType - PS
OpenType - PS
OpenType - PS
OpenType - PS
PostScript - MM

OpenType - PS
OpenType - PS
OpenType - PS
OpenType - PS
OpenType - PS

Foundry

Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems
Adobe Systems

7

Oldstyle
Oldstyle
Oldstyle
Oldstyle
Oldstyle
Oldstyle
Oldstyle
Oldstyle

Oldstyle
Oldstyle
Oldstyle
Oldstyle
Oldstyle

QuickFind

Family

Adobe ...ond Pro

Adobe ...ond Pro

Adgbe ...ond Pro

Adobe ...ond Pro

Adobe ...ond Pro

Adobe ...ond Pro

Adobe ...ond Pro

Adobe Jenson MM

Adobe Jenson Pro
Adobe Jenson Pro
Adcbe Jenson Pro
Adobe Jenson Pro

Adobe Jenson Pro
4|»

emz's, We Serve All Types

E

New Smart Set button

New Set button

xtensis, We Serve All Types

—_—— -
ype |4 0 60 i
L Size controls

Preview Configuration button

Preview toggle button
QuickFind field

A

FONTS PANE

PREVIEW
PANE

Edit Preview
Text

Preview Type drop-down menu



WWw.extensis.com

Extensis
1800 SW First Avenue, Suite 500, Portland, OR 97201

Extensis Europe

Suites 17 & 18, Newton House,

Northampton Science Park, Kings Park Road,

Moulton Park, Northampton NN3 6LG, United Kingdom




